Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy Server Problems


  • Please log in to reply
4 replies to this topic

#1 donjuandavid

donjuandavid

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 27 December 2005 - 11:38 PM

just recently checked in to a hotel, and have been having problems using their network. I have been getting the following error problem.

*The proxy server has encountered an error (Host 0.0.0.1 is unreachable.). *

I have windows XP SP2, have tried turning Norton off, firewall off, changing internet options and have been unsuccessful.

Please help

Juan

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:37 AM

Posted 28 December 2005 - 12:03 AM

Try using the make a new connection wizard in XP.

It is part of SP2.

Click "start", "settings", "network or dialup connections", "make a new connection"

Whan the wizard starts, tick "accept incoming connections"

That should do it.

Let us know.

Edited by Enthusiast, 28 December 2005 - 12:07 AM.


#3 donjuandavid

donjuandavid
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 29 December 2005 - 11:35 AM

Tried the connection wizard and it did not work. someone please help

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:37 AM

Posted 29 December 2005 - 11:10 PM

While I'm not wizard at this - the address 0.0.0.1 doesn't seem quite right. It seems that it's a reserved address (reserved by the IANA) for their own use.

Check with the desk about this - maybe even ask to use another connection.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 donjuandavid

donjuandavid
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 30 December 2005 - 01:03 AM

I was able to fix the problem with winsock

thanks for the help, pass on the info.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users