Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer unprotected by antivirus!


  • Please log in to reply
4 replies to this topic

#1 friedchocolatesoda

friedchocolatesoda

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 01 April 2011 - 02:09 AM

My antivirus (Trend Micro Titanium 2011) has been telling me that my protection is disabled and to restart my computer to get my protection back, but when I restart my computer it still says the same thing! It's been like this for 5 days and I don't know why its like that! I'm a student and I'm behind a week already because of this!

What do I do to fix it?

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,931 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:43 AM

Posted 01 April 2011 - 09:34 AM

If you are not showing any signs of malware infection, I would start by uninstalling/reinstalling your current anti-virus.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 friedchocolatesoda

friedchocolatesoda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 01 April 2011 - 08:39 PM

Mbam, Trend Micro Housecall 7.1 and 7.2 beta, and Trend Micro Titanium (before it messed up) returned clean scans. I uninstalled and reinstalled Titanium and that seems to have fixed the problem. Thanks for your help!

It's funny that the first thing I should've done was the last thing I actually did and the only thing that worked :P

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,931 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:43 AM

Posted 01 April 2011 - 11:02 PM

You're welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 SassyAtasha

SassyAtasha

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 04 April 2011 - 03:08 AM

Hi try using BitDefender Antivirus to protect your pc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users