Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot access my c drive


  • Please log in to reply
1 reply to this topic

#1 shan1cus

shan1cus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 31 March 2011 - 08:27 PM

i cant access my c drive and even when i log in with administrator rights it says it access denied.im using windows 7 on a dell inspiron.ive tried numurous attemps from serching for answers on the net but nothing has worked.ive tried net user administrator /active:yes but it still says i need admin permission.i cant download any fixes because it says my c drive is not accessible.ive even tried many take ownership attempts but again it will not let me use admin rights,it wont even let me do a system restore and i was not given a windows disk with my laptop purchase.i am at my wits end with this problem and i would be very thankful if anyone could help me,i fear my only option will be to have my computer reformatted.PLEASE IF ANYONE CAN HELP ME

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:55 AM

Posted 01 April 2011 - 07:04 AM

1) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?
2) If you can't boot to the OS, how are you trying to take ownership?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users