Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue screen, trojans and error messages oh my!


  • Please log in to reply
No replies to this topic

#1 katiejobob

katiejobob

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 31 March 2011 - 04:11 PM

Where to start--I have a Toshiba laptop running Windows Vista. A few days ago, Symantec Antivirus popped up with a window saying a program was asking permission to run and it gave me the Allow and Don't Allow options. I didn't recognize the program so I clicked "Don't Allow", but as soon as the window shut down it would reopen again immediately. I kept clicking "Don't Allow" and after doing this multiple times it stopped for a bit. However, several minutes later it popped up again when I wasn't expecting it, and unfortunately I was already mid-click right over the "Allow" button and gave this strange program access. I don't recall what it said the program was, but ever since then the computer is suffering MAJOR problems. Symantec basically shut down after several scans of not detecting anything. System Restore on three occasions with different dates selected as far as several months back did not solve the problem. Now, the computer goes to the dreaded blue screen less than five minutes after being booted up.

I now have the computer rebooted in safe mode. I ran Malwarebytes earlier and it detected a "Trojan Dropper". I deleted it, but apparently that didn't help because I restarted the computer out of safe mode and got the blue screen again. The Malwarebytes log had this information about the deleted Trojan Dropper if it helps any: C:\Windows\Temp\tmp0000000147c6a1e44c2ed037.

I had a feeling that I should stop trying to "help" the computer with my extremely limited knowledge, so here I am. Please help?

Edited by katiejobob, 31 March 2011 - 04:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users