Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't enable toolbars


  • Please log in to reply
6 replies to this topic

#1 richierein

richierein

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:08:38 PM

Posted 31 March 2011 - 01:32 PM

I am using Windows 7 with Internet Explorer 9. I can't enable any of the toolbars. When I click Tools > Manage Toolbars, all of my toolbars are disabled. When I highlight a toolbar name both the enable and disable buttons are shaded and neither one can be selected. Any help?

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:38 PM

Posted 31 March 2011 - 04:27 PM

Go into Inernet Options, click on Advanced tab, then click "Reset Internet Explorer Settings".

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:08:38 PM

Posted 03 April 2011 - 01:03 PM

Resetting didn't work.

#4 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:08:38 PM

Posted 03 April 2011 - 01:04 PM

I reset the Internet Explorer settings. It didn't solve this problem.

#5 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:38 PM

Posted 03 April 2011 - 01:05 PM

I'm not a fan of IE9. I played with it on a few systems for a couple of hours and reverted to IE8 and Firefox 3.6. That might be something you'd like to consider as well.

#6 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:07:38 PM

Posted 03 April 2011 - 01:28 PM

I also didn't have any luck with I.E.9 or Firefox 4.0. I just went back to the older ones. It just wasn't worth the hassle to monkey with them so they would work.

#7 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:08:38 PM

Posted 06 April 2011 - 10:17 PM

Take a look at 'lunascape6'. It's a very powerful browser as far as features but it's not nearly as fast as the more commonly used ones.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users