Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Security 2011 Infection


  • Please log in to reply
1 reply to this topic

#1 luna18

luna18

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 31 March 2011 - 01:19 PM

Started having a problem today with this bugger. I cannot install Malwarebytes. I cannot do a system restore. I've tried copying malwarebytes to a flash drive with no luck. I couldn't get on web sites until recently. I keep getting security breach messages.

This is my work computer, and I am not sure why I have anything on it. I literally just access sites associated with my job here and occasionally news sites, facebook, and Gmail.

BC AdBot (Login to Remove)

 


#2 smartnhandsome

smartnhandsome

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 31 March 2011 - 02:05 PM

I also had the same problem yesterday, i got rkill program to run in safe mode which killed and deleted the exe file after which i ran the malwarebytes and it worked.if you are unable to get rkill (there is a post here on this site which gives info about this) due to Windows XP Security 2011 Infection not allowing you to use any other program please get the rkill copy from usb drive in safe mode and run it like i did.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users