Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

World Of Warcraft


  • Please log in to reply
5 replies to this topic

#1 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:00 PM

Posted 27 December 2005 - 08:43 PM

My son gets an error 132 message while playing. Causes a crash rather frequently. It's the only game that fails. Any suggestions would be appreciated. This computer passed the compatability test easily.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

BC AdBot (Login to Remove)

 


#2 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:00 PM

Posted 27 December 2005 - 09:52 PM

hmm, what does Error 132 actually define anyway?

I would imagine it could just be some kind of bug that Blizzard needs to fix or a compatibility (like video card) problem but thats just a guess. However, have you checked for spyware or any threats to your pc and do you have the latest drivers just incase?

Also, have you checked the Blizzard technical support for anything related to that error?

Edited by Wizdabest, 27 December 2005 - 09:53 PM.


#3 boopme

boopme

    To Insanity and Beyond

  • Topic Starter

  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:00 PM

Posted 27 December 2005 - 10:17 PM

Thanks for your reply. Blizzards listing for the error names just about every piece of equip on a pc as a possibilty. Wondering if other players are having this problem. I have him upping the vid drivers now. But all else is newest. It must be a bug. I have been clean for over a year now. ( sounds like an AA meeting). :thumbsup:
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:11:00 PM

Posted 28 December 2005 - 02:27 PM

Did you follow the troubleshooting steps they recommend? They are about the same that I would give you here.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#5 boopme

boopme

    To Insanity and Beyond

  • Topic Starter

  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:00 PM

Posted 02 January 2006 - 02:30 PM

Ok the error 132 which can mean many things was solved. In my case it has to due with the Soundblaster Audigy card,P4 and Hyperthreading not playing nice together.Alterinig the hyperthreading (disabling) fixes it. The card works excellent on Doom3 or Half life w/2Gig RAM. But WoW especially when there are over 30 characters on screen creates a problem sending all that info around. Any way I've installed the Sounblaster X-fi (which is newer and better) switched with my other machine and all works well.
Rather than have to disable anything,I'd see if this card worked and it did.
Hope this post may help another with that error.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:00 PM

Posted 02 January 2006 - 06:38 PM

Thanks for posting back with the solution you found, which may help other WoW players (of whom I am one) if they have this problem.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users