Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble with connection on Laptop


  • Please log in to reply
12 replies to this topic

#1 Nifferous

Nifferous

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 30 March 2011 - 09:47 PM

I'm having a lot of trouble with the wireless internet connection on my laptop. The connection is constantly going in and out. One minute it is connected, one minute not. It seems to be much worse in the evenings. Sometimes I can't connect at all. I don't know if this means anything, but I have noticed that when the available networks come up I sometimes have the option to choose from tons (up to 8) of my neighbors networks and sometimes I only see one or two. Sometimes it tells me there are no available networks. How many I see as options changes minute by minute as well. The whole setup for wireless internet is in a box in the wall of one of the closets. There are ethernet cables plugged into the router that run throughout the house. So our desktop has an ethernet cable that plugs into a wall outlet. I'm not having any problems with internet on the desktop, so I don't think it is the service provider. When it comes to things like this I know nothing, so I have no idea where to start to trouble shoot this. Any suggestion would be great! Thanks!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:19 AM

Posted 30 March 2011 - 10:38 PM

Use ethernet cable to hardwire your laptop to the router and see, if same issue happens.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:19 PM

Posted 30 March 2011 - 11:48 PM

How far are you from your router?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#4 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 31 March 2011 - 11:18 AM

When I plug the ethernet cable into the laptop, nothing happens. It used to just automatically change from the wireless conection (which is labeled TomV) to one labeled Network 5. Of course in poking around in the computer trying to get the ethernet connection to work, I did something that made it think it should try to connect to a broadband connection and that keep popping up everytime the wireless goes out. So advice on how to get rid of that would be appreciated!

#5 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 31 March 2011 - 11:21 AM

I'm not far from the router. Sometimes directly below it in the downstairs kitchen, sometimes in the room next door and sometimes in a room across a landing way (maybe 30 feet away).

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:19 AM

Posted 31 March 2011 - 11:22 AM

Make sure, your computer is set to obtain IP address automatically.
1. Go Start>Settings>Control Panel (Vista/7 users: Start>Control Panel)
2. Double click Network Connections (Vista/7 users: Network and Sharing Center)
3. Vista/7 users - From the list of tasks on the left, click Manage network connections.
4. For a wired network connection, right-click Local Area Connection, and then select Properties.
For a wireless network connection, right-click Wireless Network Connection, and then select Properties.
5. From the General tab (Vista/7 users: Networking tab), click Internet Protocol (TCP/IP), make sure it is checked, and then click Properties
6. Click Obtain an IP Address Automatically, and then click OK.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 31 March 2011 - 12:13 PM

How old is your Laptop, and What Signal is the Router outputting, wireless B/G or N?

Also, the many wireless connections lead me to believe you are in an apartment?

Multiple wireless connections on the same band, (2.4ghz) for b/g, will cause the kind of interference you are experiencing. Also, having the signal source in a closet, reduces its range, thats just one more wall it has to go through. Material of the wall can also decrease range, IE solid brick vs drywall, drywall being easier to pass through.

The Laptop, the older it gets, the worse off the wireless receiver is. Normal Wear will decrease its function.

Definately Follow Broni's advice for Obtaining an IP automatically.

Check your computer for Malware, also. Use of internet for outgoing and incommming data can strain and diminish connection speeds. You would see this as a result of heavy video online streaming or gaming online, but malware can cause this sometimes.
==]--s1lents0ul-->

#8 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 31 March 2011 - 03:57 PM

Make sure, your computer is set to obtain IP address automatically.
1. Go Start>Settings>Control Panel (Vista/7 users: Start>Control Panel)
2. Double click Network Connections (Vista/7 users: Network and Sharing Center)
3. Vista/7 users - From the list of tasks on the left, click Manage network connections.
4. For a wired network connection, right-click Local Area Connection, and then select Properties.
For a wireless network connection, right-click Wireless Network Connection, and then select Properties.
5. From the General tab (Vista/7 users: Networking tab), click Internet Protocol (TCP/IP), make sure it is checked, and then click Properties
6. Click Obtain an IP Address Automatically, and then click OK.


When I go to the control panel, it says Network and Internet. If I click on that I can choose Network and Sharing Center. Then the list on the left says Manage Wireless Networks, not Manage Network Connections. When I click on that I get a list of my networks (only one is TomV). I'm not sure what to right-click on at this point.

#9 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 31 March 2011 - 04:02 PM

How old is your Laptop, and What Signal is the Router outputting, wireless B/G or N?

Also, the many wireless connections lead me to believe you are in an apartment?

Multiple wireless connections on the same band, (2.4ghz) for b/g, will cause the kind of interference you are experiencing. Also, having the signal source in a closet, reduces its range, thats just one more wall it has to go through. Material of the wall can also decrease range, IE solid brick vs drywall, drywall being easier to pass through.

The Laptop, the older it gets, the worse off the wireless receiver is. Normal Wear will decrease its function.

Definately Follow Broni's advice for Obtaining an IP automatically.

Check your computer for Malware, also. Use of internet for outgoing and incommming data can strain and diminish connection speeds. You would see this as a result of heavy video online streaming or gaming online, but malware can cause this sometimes.



The laptop was bopught new at Christmas. I don't know what signal the router is outputting. Where can I find that information?

No, we are not in an apartment. Usually our network shows all the bars for singal strength and the other networks just have one, but even when it shows good signal strength for our network I can't always connect.

Is there a good thread or tutorial on checking for Malware? I don't know where to start with that.

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:19 AM

Posted 31 March 2011 - 07:25 PM

You can start new topic in "Am I Infected?" forum.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 01 April 2011 - 08:24 AM

When I go to the control panel, it says Network and Internet. If I click on that I can choose Network and Sharing Center. Then the list on the left says Manage Wireless Networks, not Manage Network Connections. When I click on that I get a list of my networks (only one is TomV). I'm not sure what to right-click on at this point.


Your computer usually asks you if you want to save this connection, so you can automatically connect to it at from then on, it will ask you if its a home network, or public access point, or work. I'm sure you have seen this screen. What you need to do is manage your wireless connections, the window will show you a list of every wireless network you have joined and saved. Delete ALL of them. Then attempt to re-connect to your home wireless connection. This basically resets the information stored in your computer about your wireless connection, most of the time fixing the problem.

I don't know what signal the router is outputting. Where can I find that information?


Tell us your router brand and model number, we can tell you. Or google it.

Most of the time, default is 2.4ghz, which is b/g, and or N. N routers, if you have a newer/better model, are dual band, and emit 2 wireless signals, at the same time. Depending on your wireless receiver, trying to connect to a 5ghz signal with an older 2.4ghz reciever, wont work or will be a bad connection. Plus the band sometimes dont work as far as 2.4 if they are both being used at the same time.

Another thing that has not been mentioned, is whether or not your wireless connection is Password Protected. Is it?

Multiple people connecting to your connection, would definately decreased the speed and function of your wireless signal.
==]--s1lents0ul-->

#12 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 12 May 2011 - 10:18 PM

When I go to the control panel, it says Network and Internet. If I click on that I can choose Network and Sharing Center. Then the list on the left says Manage Wireless Networks, not Manage Network Connections. When I click on that I get a list of my networks (only one is TomV). I'm not sure what to right-click on at this point.


Your computer usually asks you if you want to save this connection, so you can automatically connect to it at from then on, it will ask you if its a home network, or public access point, or work. I'm sure you have seen this screen. What you need to do is manage your wireless connections, the window will show you a list of every wireless network you have joined and saved. Delete ALL of them. Then attempt to re-connect to your home wireless connection. This basically resets the information stored in your computer about your wireless connection, most of the time fixing the problem.

I don't know what signal the router is outputting. Where can I find that information?


Tell us your router brand and model number, we can tell you. Or google it.

Most of the time, default is 2.4ghz, which is b/g, and or N. N routers, if you have a newer/better model, are dual band, and emit 2 wireless signals, at the same time. Depending on your wireless receiver, trying to connect to a 5ghz signal with an older 2.4ghz reciever, wont work or will be a bad connection. Plus the band sometimes dont work as far as 2.4 if they are both being used at the same time.

Another thing that has not been mentioned, is whether or not your wireless connection is Password Protected. Is it?

Multiple people connecting to your connection, would definately decreased the speed and function of your wireless signal.


I deleted all the connections (only had one) and then re-connected, but I'm still having the same problems.

The router is a Linksys Wireless - G 2.4 ghz

The MAC filter is on, so only 3 computers are can connect.

#13 Nifferous

Nifferous
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 14 May 2011 - 11:39 PM

Can Anyone help with this?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users