Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using too much data, internet stops responding for several mins


  • Please log in to reply
20 replies to this topic

#1 jbeck6

jbeck6

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 30 March 2011 - 04:04 PM

Hello,

I had a question regarding my internet. On one of my computers (running Vista) I am encountering a problem where if I try to use too much data the internet cuts out completely for several mins. An example of this is if I try to load 2 webpages at the same time, or if I have a video loading and attempt to start an online game. If I stop using the internet entirely for several minutes (10 or so, it isn't exact and it varies) and come back everything is normal again. If I attempt to use the internet before this it resets the invisible 'timer'. When only doing one thing, my internet is quite fast (several megabits a second).

There is no difference in non-internet programs or in general computer speed. I also have a 2nd computer also running Vista and a PS3 on the same wireless connection and they do not share this problem, and if I go on the internet on these they do not reset the 'timer'. It happened quite a while ago, but I had been traveling back and forth from Europe quite often and am only now getting around to solving it.

Perhaps unrelated, around the same time the problem started, Vista began to pop up saying 'denial of service logged at *some ISP* on *current date and time*', the ISPs change. I done a virus scan with both Symantec and Avast and neither have found anything. I have checked the task manager and there doesn't seem to be anything out of the ordinary running in the background.

Does anybody know what could be causing this?

Edited by jbeck6, 30 March 2011 - 04:05 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 March 2011 - 10:55 PM

Have you tried different browser?

Also...
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 31 March 2011 - 08:09 AM

Have you tried different browser?

Also...
Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?


I've used chrome, firefox, and IE. It also effects programs such as online games, dedicated download programs, and anything else that uses the internet connection.

I will try your advice tonight after work and report back.

Edited by jbeck6, 31 March 2011 - 08:52 AM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 31 March 2011 - 10:36 AM

OK :)

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 11:21 AM

Sorry, got tied up at work till late last night and was too exhausted to post. It didn't work. :(

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 01 April 2011 - 11:30 AM

See, if same thing happens in Safe Mode with Networking.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 11:38 AM

See, if same thing happens in Safe Mode with Networking.


Will do post-work.

#8 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 09:14 PM

I tried restarting in safe mode, but it cannot find any networks in safe mode. Not a plug in network OR wifi.

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 01 April 2011 - 09:24 PM

Not Safe Mode, but Safe Mode with Networking.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#10 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 09:48 PM

I am unable to replicate the problem in safemode with networking, so it does not occur there or at least it has a much much higher tolerance to the bandwith amount that triggers it.

#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 01 April 2011 - 09:53 PM

OK, means something is loading in normal mode, which causes the issue.
Let's try to find out what?

One more question.
You said:

I done a virus scan with both Symantec and Avast and neither have found anything

Are you running two AV programs?

Now....download following program, but don't run it yet.
Open couple of tabs in your browser, trying to trigger the issue and THEN run Process Explorer, listed below.

Download Process Explorer: http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
Unzip ProcessExplorer.zip, and double click on procexp.exe to run the program.
Click on View > Select Colunms.
In addition to already pre-selected options, make sure, the Command Line is selected, and press OK.
Go File>Save As, and save the report as Procexp.txt.
Attach the file to your next reply.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#12 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 10:14 PM

I didn't run Symantec and Avast at the same time, one or the other.

Is there an attach function on the posts here?

Otherwise:
Process PID CPU Private Bytes Working Set Description Company Name Command Line
System Idle Process 0 99.15 0 K 24 K
System 4 0 K 1,184 K
Interrupts n/a 0.77 0 K 0 K Hardware Interrupts and DPCs
smss.exe 444 292 K 576 K
csrss.exe 512 1,680 K 4,324 K
csrss.exe 564 8,652 K 10,900 K
wininit.exe 572 1,380 K 3,068 K
services.exe 628 2,740 K 5,980 K
svchost.exe 808 3,184 K 6,276 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k DcomLaunch
ehmsas.exe 3788 1,076 K 4,036 K Media Center Media Status Aggregator Service Microsoft Corporation C:\Windows\ehome\ehmsas.exe -Embedding
unsecapp.exe 2348 2,300 K 4,808 K Sink to receive asynchronous callbacks for WMI client application Microsoft Corporation C:\Windows\system32\wbem\unsecapp.exe -Embedding
WmiPrvSE.exe 3488 3,416 K 6,672 K
BTStackServer.exe 4700 < 0.01 12,820 K 12,956 K Bluetooth Stack COM Server Broadcom Corporation. "C:\Program Files\WIDCOMM\Bluetooth Software\BtStackServer.exe" -Embedding
FlashUtil10m_ActiveX.exe 5392 2,024 K 5,776 K Adobe® Flash® Player Installer/Uninstaller 10.2 r152 Adobe Systems, Inc. C:\Windows\system32\Macromed\Flash\FlashUtil10m_ActiveX.exe -Embedding
nvvsvc.exe 852 2,512 K 3,572 K NVIDIA Driver Helper Service, Version 197.45 NVIDIA Corporation C:\Windows\system32\nvvsvc.exe
nvvsvc.exe 1384 4,492 K 5,928 K
svchost.exe 876 4,044 K 6,552 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k rpcss
svchost.exe 1052 15,780 K 10,316 K Host Process for Windows Services Microsoft Corporation C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted
audiodg.exe 1192 14,260 K 11,504 K
svchost.exe 1080 47,280 K 49,056 K Host Process for Windows Services Microsoft Corporation C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted
dwm.exe 2860 1,128 K 3,108 K Desktop Window Manager Microsoft Corporation "C:\Windows\system32\Dwm.exe"
svchost.exe 1100 37,896 K 27,192 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k netsvcs
taskeng.exe 2764 1,924 K 5,392 K
taskeng.exe 3088 < 0.01 9,096 K 8,144 K Task Scheduler Engine Microsoft Corporation taskeng.exe {37A9F781-2EBB-4B20-8EBC-2F57132297B3}
svchost.exe 1220 1,988 K 3,936 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k GPSvcGroup
SLsvc.exe 1240 7,120 K 3,536 K Microsoft Software Licensing Service Microsoft Corporation C:\Windows\system32\SLsvc.exe
svchost.exe 1272 7,368 K 10,224 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k LocalService
Smc.exe 1480 0.77 25,964 K 12,200 K Symantec CMC Smc Symantec Corporation "C:\Program Files\Symantec\Symantec Endpoint Protection\Smc.exe"
SmcGui.exe 3160 < 0.01 6,136 K 6,924 K
svchost.exe 1496 16,020 K 12,392 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k NetworkService
ccSvcHst.exe 1656 8,860 K 3,628 K Symantec Service Framework Symantec Corporation "C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon
spoolsv.exe 1932 7,460 K 8,392 K Spooler SubSystem App Microsoft Corporation C:\Windows\System32\spoolsv.exe
svchost.exe 1956 12,092 K 8,688 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k LocalServiceNoNetwork
AppleMobileDeviceService.exe 1144 3,280 K 6,188 K MobileDeviceService Apple Inc. "C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe"
mDNSResponder.exe 1456 1,840 K 4,280 K Bonjour Service Apple Inc. "C:\Program Files\Bonjour\mDNSResponder.exe"
svchost.exe 1512 2,244 K 3,244 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k bthsvcs
CreativeLicensing.exe 1612 752 K 1,852 K System Level Service Utility Creative Labs "C:\Program Files\Common Files\Creative Labs Shared\Service\CreativeLicensing.exe"
CTSVCCDA.EXE 1696 752 K 1,952 K Creative Service for CDROM Access Creative Technology Ltd C:\Windows\system32\CTsvcCDA.exe
dlcfcoms.exe 1488 2,360 K 3,004 K Printer Communication System C:\Windows\system32\dlcfcoms.exe -service
MDM.EXE 1020 1,580 K 3,820 K "C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE"
HPZipm12.exe 2112 < 0.01 800 K 2,184 K PML Driver HP C:\WINDOWS\system32\HPZipm12.exe
svchost.exe 2156 1,776 K 3,944 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k NetworkServiceNetworkRestricted
RemotSvc.exe 2256 944 K 2,464 K Retrospect EMC "C:\Program Files\Retrospect\Retrospect Client\RemotSvc.exe"
retroclient.exe 2296 1,888 K 4,644 K
RoxWatch9.exe 2328 6,316 K 7,716 K RoxSniffer9 Module Sonic Solutions "C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe"
sprtsvc.exe 2400 3,908 K 1,184 K SupportSoft Agent Service SupportSoft, Inc. C:\Program Files\Dell Support Center\bin\sprtsvc.exe /service /p dellsupportcenter
svchost.exe 2416 3,504 K 5,108 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k imgsvc
Rtvscan.exe 2500 7,836 K 4,716 K Symantec AntiVirus Symantec Corporation "C:\Program Files\Symantec\Symantec Endpoint Protection\Rtvscan.exe"
TosBtSrv.exe 2536 1,272 K 3,060 K TOSHIBA Bluetooth Service TOSHIBA CORPORATION C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtSrv.exe
ViewpointService.exe 2556 1,456 K 3,696 K ViewMgr Viewpoint Corporation "C:\Program Files\Viewpoint\Common\ViewpointService.exe"
ViewMgr.exe 3344 < 0.01 1,984 K 6,156 K
svchost.exe 2588 580 K 1,936 K Host Process for Windows Services Microsoft Corporation C:\Windows\System32\svchost.exe -k WerSvcGroup
SearchIndexer.exe 2624 44,736 K 31,284 K Microsoft Windows Search Indexer Microsoft Corporation C:\Windows\system32\SearchIndexer.exe /Embedding
SearchProtocolHost.exe 4832 4,960 K 8,876 K
SearchFilterHost.exe 5532 3,148 K 5,304 K
SearchProtocolHost.exe 5492 < 0.01 3,432 K 6,604 K Microsoft Windows Search Protocol Host Microsoft Corporation "C:\Windows\system32\SearchProtocolHost.exe" Global\UsGthrFltPipeMssGthrPipe_s-1-5-21-1397405850-676783856-1577179306-10063_ Global\UsGthrCtrlFltPipeMssGthrPipe_s-1-5-21-1397405850-676783856-1577179306-10063 1 -2147483646 "Software\Microsoft\Windows Search" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT; MS Search 4.0 Robot)" "C:\ProgramData\Microsoft\Search\Data\Temp\usgthrsvc" "DownLevelDaemon" "1"
XAudio.exe 2780 764 K 1,924 K Modem Audio Service Conexant Systems, Inc. C:\Windows\system32\DRIVERS\xaudio.exe
RoxMediaDB9.exe 3240 6,868 K 6,776 K RoxMediaDB9 Module Sonic Solutions "C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxMediaDB9.exe"
wmpnetwk.exe 3948 17,640 K 25,200 K Windows Media Player Network Sharing Service Microsoft Corporation "C:\Program Files\Windows Media Player\wmpnetwk.exe"
svchost.exe 3656 3,808 K 7,080 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k WindowsMobile
iPodService.exe 4588 2,828 K 5,284 K iPodService Module (32-bit) Apple Inc. "C:\Program Files\iPod\bin\iPodService.exe"
svchost.exe 4736 1,936 K 16,596 K Host Process for Windows Services Microsoft Corporation C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation
lsass.exe 660 3,072 K 812 K Local Security Authority Process Microsoft Corporation C:\Windows\system32\lsass.exe
lsm.exe 676 1,780 K 3,264 K
winlogon.exe 636 2,012 K 4,368 K
explorer.exe 3096 < 0.01 26,236 K 28,476 K Windows Explorer Microsoft Corporation C:\Windows\Explorer.EXE
issch.exe 3996 608 K 1,916 K Macrovision FLEXnet Connect Scheduler Macrovision Corporation "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
sprtcmd.exe 2396 13,632 K 1,588 K Dell Support Center Updates SupportSoft, Inc. "C:\Program Files\Dell Support Center\bin\sprtcmd.exe" /P DellSupportCenter
RoxWatchTray9.exe 2548 < 0.01 8,968 K 10,696 K RoxMMTrayApp Module Sonic Solutions "C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatchTray9.exe"
CPSHelpRunner.exe 3956 < 0.01 1,228 K 3,948 K ROXHelpRunner Module Sonic Solutions "C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\CPSHelpRunner.exe" Local\{EF235E74-4AFD-4C83-BA0C-490A05C9F7EE}
jusched.exe 2732 1,160 K 3,176 K Java™ Platform SE binary Sun Microsystems, Inc. "C:\Program Files\Java\jre6\bin\jusched.exe"
STTRAY.EXE 2880 < 0.01 4,244 K 9,940 K Sigmatel Audio system tray application SigmaTel, Inc. "C:\Windows\STTRAY.EXE"
ccApp.exe 3140 < 0.01 5,728 K 1,444 K Symantec User Session Symantec Corporation "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
DivXUpdate.exe 2572 9,292 K 10,912 K DivX Update "C:\Program Files\DivX\DivX Update\DivXUpdate.exe" /CHECKNOW
QTTask.exe 3456 984 K 2,632 K QuickTime Task Apple Inc. "C:\Program Files\QuickTime\QTTask.exe" -atboottime
iTunesHelper.exe 1704 < 0.01 7,024 K 11,732 K iTunesHelper Apple Inc. "C:\Program Files\iTunes\iTunesHelper.exe"
wmdc.exe 3220 1,792 K 4,812 K Windows Mobile Device Center Microsoft Corporation "C:\Windows\WindowsMobile\wmdc.exe"
wmpnscfg.exe 3228 1,756 K 5,224 K Windows Media Player Network Sharing Service Configuration Application Microsoft Corporation "C:\Program Files\Windows Media Player\wmpnscfg.exe"
ehtray.exe 2516 1,472 K 1,344 K Media Center Tray Applet Microsoft Corporation "C:\Windows\ehome\ehtray.exe"
GoogleToolbarNotifier.exe 3864 < 0.01 3,900 K 1,624 K GoogleToolbarNotifier Google Inc. "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"
BTTray.exe 2224 < 0.01 6,028 K 10,596 K Bluetooth Tray Application Broadcom Corporation. "C:\Program Files\WIDCOMM\Bluetooth Software\BTTray.exe"
iexplore.exe 4520 < 0.01 19,492 K 33,228 K Internet Explorer Microsoft Corporation "C:\Program Files\Internet Explorer\iexplore.exe"
iexplore.exe 4600 < 0.01 82,816 K 101,976 K Internet Explorer Microsoft Corporation "C:\Program Files\Internet Explorer\iexplore.exe" SCODEF:4520 CREDAT:137473
iexplore.exe 5824 < 0.01 86,592 K 108,160 K Internet Explorer Microsoft Corporation "C:\Program Files\Internet Explorer\iexplore.exe" SCODEF:4520 CREDAT:137474
firefox.exe 4212 < 0.01 240,452 K 251,608 K Firefox Mozilla Corporation "C:\Program Files\Mozilla Firefox\firefox.exe"
plugin-container.exe 6044 < 0.01 90,020 K 70,336 K Plugin Container for Firefox Mozilla Corporation "C:\Program Files\Mozilla Firefox\plugin-container.exe" --channel=4212.77cbde0.907024189 "C:\WINDOWS\system32\Macromed\Flash\NPSWF32.dll" 4212 plugin \\.\pipe\gecko-crash-server-pipe.4212
procexp.exe 3736 < 0.01 16,612 K 23,144 K Sysinternals Process Explorer Sysinternals - www.sysinternals.com "C:\Users\Jeff\Desktop\procexp.exe"

#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 01 April 2011 - 10:22 PM

I didn't run Symantec and Avast at the same time, one or the other.

Do you have both of them installed?

PE log looks fine. Did the issue occur, when you ran PE?

Please, post some computer info:
- processor type, amount of RAM (hold Windows logo key Posted Image, hit Pause/Break key)
- hard drive size/free space (open "My Computer", right click on hard drive letter, click "Properties")
- security programs in use (antivirus, firewall)

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Save, and save it as AutoRuns.txt file to know location.
You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#14 jbeck6

jbeck6
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 01 April 2011 - 10:31 PM

No, I have uninstalled Avast.

It happened prior, I am posting from a different computer then the one with the problem, so it might have had time to reset.

Processor: AMD Atholon 64 X2 Dual Core 4600+ 2.40 GHz
RAM: 2.00 GB
System Type: 32 bit

60.4 GB free of 144 GB

Antivirus: Symantec Endpoint Protection, reports up to date
Firewall: Symantec

I don't see an attach file link anywhere, perhaps I do not have enough posts?

Edited by jbeck6, 01 April 2011 - 10:36 PM.


#15 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 01 April 2011 - 10:43 PM

You can simply paste the content into your next reply.

It happened prior, I am posting from a different computer then the one with the problem, so it might have had time to reset.

I'd like you to do whatever necessary (keep opening tabs) to try to recreate the issue and THEN run fresh PE scan.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users