Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD, few fixes, now it's okay-should I be concerned?


  • Please log in to reply
No replies to this topic

#1 Mom of teen boy

Mom of teen boy

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 30 March 2011 - 12:52 PM

As I was using my computer (surfing web, checking mail in Outlook and playing a card game), I had an error message (something about a tmp file not being found - I didn't write it down) then a warning from Norton message about suspicious.cloud.5 and wocnsxrema.tmp. I didn't think much of it and rebooted my computer. I figured something had gone goofy with IE7. When I rebooted I received the BSOD. Tried again and still got it. So I tried booting back to last known configuration but that wouldn't work, so I went into Safe Mode. I had a previous problem with my son's computer and was helped on this forum so I dug out those notes. I relaize it's a different computer and a different problem but I figured that a few attempts to fix it on my end couldn't hurt.

Ran MBAM (but was not able to get updates due to an error). Quick scan produced no errors. Then ran ATF cleaner. Then started SuperAntiSpyware. I was unable to get updates for this program as well-something about my firewall blocking access. So I decided to shut down and restart in Safe Mode again (figured it was some internet connection problem). It wouldn't shut down so I had to force a shut down (button on front of machine). When I started my computer again, there was no BSOD, Windows started up fine.

I'm happy about this but still a bit concerned that there is an underlying issue. And as I am typing this I received another warning from Norton that it blocked an intrusion attempt. The attack was resulted from \DEVICE\HARDDISKVOLUME2\WINDOWS\SYSTEM32\SVCHOST.EXE. Now Generic Host Process for Win32 has encountered a problem and needs to close. I just tried to reboot again and noticed that it seems to be taking a long time to shut down. In fact I had to force a shut down again. My machine restarted and Windows loaded without a problem.

It appears to be working but I'm afraid that something is rotten in the state of Denmark (or at least on my computer).

I have a Dell XPS 630 running Windows XP Professional 2002 SP3 with a RAID 1 configuration (dual 500GB HDs).

Any and all help would be appreciated. Please let me know if you need any other information about my computer. Thanks in advance.

UPDATE: My computer won't shut down on its own. I am also receiving numerous Norton warnings about blocked intrusions. I can use my computer but it's very slow and IE frequently hangs or won't start at all. I have been using Safari with some success.

Any help would be appreciated.

Edited by Mom of teen boy, 30 March 2011 - 09:45 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users