Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Audio Not Going Through Headphones

  • Please log in to reply
2 replies to this topic

#1 Vosscharge


  • Members
  • 33 posts
  • Local time:10:41 AM

Posted 30 March 2011 - 07:58 AM

Hi, I'd like to start by noting that prior to Tuesday I have had no problems like this. Recently I have added no software except for Lightworks (Video editor) and a Firefox add-on. Running Windows 7

Typically I only use headphones for listening to audio as opposed to the default laptop speakers. As of a few days ago I disabled the "allow applications to take exclusive control over this device" option on my primary Laptop speakers. Nothing changed until later that night, when I received a Skype call. Not only did the ring come through the speakers, but the audio did as well. I went into my skype options to force it through the headphones, doing the same on a few other programs before re-enabling the "exclusive" function on the primary speakers. Audio coming through Firefox and System sounds were still directed through the laptop speakers. Now outside of Skype calls the audio runs through my headphones as directed, but during the call: every application that is not specifically directed to direct their sound through the headphones will issue it through the speaker.

I try opening my IDT audio control panel and try setting my headphones as the default device. For some reason the program will not allow me and it only flashes as the default device for a moment. I've tried setting it as the Default Audio Device in Sound Options but it also refuses to dethrone the speakers. The only option I've had that works is disabling the speakers but this, in turn, keeps me from accessing the volume mixer, as "No Audio Output Device is Detected". Have also disabled the "exclusive" option on the primary speakers, as it does not seem to have any major impact. The results are the same either with it on or off. I've also tried deleting the IDT driver and restarting my laptop, which so far has not helped either. The most recent driver has been reinstalled.

Any help would be greatly appreciated.

Edited by Vosscharge, 30 March 2011 - 08:00 AM.

BC AdBot (Login to Remove)


#2 Vosscharge

  • Topic Starter

  • Members
  • 33 posts
  • Local time:10:41 AM

Posted 30 March 2011 - 08:42 AM

Solved my own problem. C:\Windows\System32\SndVol.exe . Pinned to taskbar.


#3 hamluis



  • Moderator
  • 56,285 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:41 AM

Posted 31 March 2011 - 06:27 PM

Thanks for posting your self-resolution, happy computing :).


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users