Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Device Unrecognizable Message keeps popping up


  • Please log in to reply
3 replies to this topic

#1 OnceKnown

OnceKnown

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 30 March 2011 - 01:59 AM

I have recently built a new computer not so long ago. But starting today a Message of my "USB Device being unrecognizable" kept popping up.
It is always my Razer DeathAdder mouse that dies in the process. I checked the Device Manager and under "Razer Device" It has the "Virtual HID Minidriver" with the computer and question mark icon at the bottom right of the computer icon. Does that mean it's the problem?

This is the image of the message:
Posted Image

I have tried several things in trying to fix the problem but none of them worked.

I ran AVG and Malwarebytes Anti-Malware but nothing showed up

Here is my Malware log:
Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 6210

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

3/29/2011 11:57:42 PM
mbam-log-2011-03-29 (23-57-42).txt

Scan type: Full scan (C:\|)
Objects scanned: 278550
Time elapsed: 14 minute(s), 47 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)



A few has suggested to turn off the computer and disconnect all power for 30 mins and turning it back on. I tried that and it didn't work

I also uninstalled all the USB hubs and controllers under the Universal Serial Bus controllers, and rebooting the computer to reinstall it, but that also didn't work.

I went to the motherboard website and Also downloaded the latest USB drivers, didn't work either.

The problem would always show up as an "Unknown device" when I click on the error message, Even when I look into the "device and printer" window the device would pop up as "unknown" then disappear, even though all my devices would be working properly. If I make slight changes to the mouse, like adding advance functions for my extra buttons on the mouse, the mouse will die and not work until I unplug and plug it back in.

I have Windows 7 Ultimate 64 Bit
AMD 6 Core black edition
Motherboard version: ASUS M4A89GTD PRO/USB3 AM3 AMD 890GX HDMI SATA 6Gb/s USB 3.0 ATX AMD Motherboard

I'm wondering if anyone can help me in this situation, Much Thanks!

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:12 AM

Posted 31 March 2011 - 03:06 AM

Have you tried the latest drivers for your mouse? Unplugging usb devices until it goes away? Do you have a card reader or external usb ports that connect internally such as front panel usb?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 OnceKnown

OnceKnown
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 02 April 2011 - 06:17 PM

Yeah I have downloaded the drivers for the devices, and everything was okay. Thanks for replying to the post.

I just want to say that I found a solution to my problem, by unplugging the power chord from the power box and leaving it over night. The next morning I installed the drivers for my Razer Mouse and everything was working normally again. I guess it was just a little flux in power during the first boot up.

Thank you again!

Edited by OnceKnown, 02 April 2011 - 06:19 PM.


#4 thawee

thawee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 02 April 2011 - 10:37 PM

To be honest it sounds like a hardware issue. I would return it and get a replacement.

Here is a link on how to resolve some of the generic issues:

http://www.esreality.com/?a=post&id=1334185

Here is a article about it being defective.

http://www.overclock.net/mice/207026-info-deathadder-usb-device-not-recognised.html

I have heard of issues updating the firmware on the mouse, but if the problem seems un-bearable you could try updating the firmware on the device maybe this will help with the device not being recognized.

Take Care

Thawee




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users