Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search box doesn't work


  • Please log in to reply
No replies to this topic

#1 Rballman

Rballman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:06 PM

Posted 29 March 2011 - 11:06 PM

In Windows 7 Pro, if I click on Start and try to type in the search box, the letters take a long time to appear and the search does not work. For example, if I were to type regedit, it would take a few seconds for the type to appear and regedit would not open up. If I'm in Windows explorer, the same thing happens in the search box. They type appears very slowly on the screen and the search is useless. I've ran malwarebytes, Windows Security Essentials, had AVG on the machine and ran it. They don't find anything. Would appreciate help on this. I've done searches for the problem at Microsoft.com and on here but haven't yet found that specific problem. Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users