Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer boot properly


  • Please log in to reply
No replies to this topic

#1 ic3co

ic3co

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 29 March 2011 - 04:03 PM

I received the blue screen of death last night during a google search on my XP SP3 Dell laptop. It would not boot back up so I ran a repair using the chkdsk /r from the recovery console. Now the computer boots up and flashes and lsasss.exe - Unable to Locate Component window with the error "the application has failed to start because WLDAP32.dll was not found" I can click ok and then it takes me to a blank desktop in with no icons and no ability to run the task manager. I get the same thing in safe mode as well. I have tried rebuilding the boot.ini file but I keep getting the same blank screen. I am trying to avoid a reload. If it is a bug im sure combofix can kill it but I cannot run any applications. I can only get to a command promtp using the recovery console.

Please advise.

Thanks in advance!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users