Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD/DVD burner


  • Please log in to reply
4 replies to this topic

#1 Beth102

Beth102

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 29 March 2011 - 03:17 PM

I have an old copy of Nero 6 and when I try to burn exe files to a CD it asks me to save a picture...it makes no sense. Before having to reload my Windows and start a new (2 times!) this software worked just fine. I can upgrade for $49 but does anybody know of a really good but free CD/DVD burning software? Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:21 AM

Posted 29 March 2011 - 03:26 PM

I still use Nero 6...but there are any number of programs that burn properly.

I suspect that your version of Nero needs to be uninstalled, then reinstalled...due to damaged files in the program.

Louis

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:21 AM

Posted 29 March 2011 - 03:48 PM

I still use Nero 6 as well.
I like it because its simple.

Can you give us the exact error message?

I expect that an uninstall/reinstall as Louis suggests would solve your porblem.
Make sure to uninstall Nero InCD as well, if present, and reboot.

Dont install InCD if it prompts you to.
I have seen it cause weird issues.
In the beginning there was the command line.

#4 Beth102

Beth102
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 29 March 2011 - 05:04 PM

Thank you! I re-installed it and it's working fine!

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:21 AM

Posted 29 March 2011 - 05:12 PM

Glad you got it working!

Good job! :thumbsup:
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users