Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tyan Server Mobo As Game Platform


  • Please log in to reply
1 reply to this topic

#1 mjc

mjc

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 27 December 2005 - 04:28 PM

:thumbsup: My new system does everything fine, except play games. When in a game for a time, it could be 5 min or it could be 5 hr my audio stutters, my vidio freezes and my computer restarts. The games- Deus Ex/ Deus Ex InvisibleWar/Evil Geinus/ Perimeter/ Aquanox2/half life2. The computer-Tyan S2875 /2ea 248 opteron sledghammers 2.2Ghz/ all in wonder 2006 edition 256mb AGP 8x 4x vidio/ 4ea corsair 1gb ecc,buffered ram/250gb seagate barracuda 7500rpm sata/Windows Xp Home sp2/ Norton system works 2005/ CM stacker. No error message, it just reboots.

Edited by mjc, 28 December 2005 - 01:48 AM.


BC AdBot (Login to Remove)

 


#2 mjc

mjc
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 31 December 2005 - 03:55 AM

Uninstalling and installing worked with sound but not video, as a temporary fix I dropped acceleration one notch so now some games run without problem, half life 2 is a blast! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users