Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trend Micro Titanium 2011 Automatically Disabled on Startup


  • Please log in to reply
No replies to this topic

#1 friedchocolatesoda

friedchocolatesoda

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 29 March 2011 - 12:00 AM

Let me explain how this all started from the beginning.

About 6 weeks ago I connected to an unsecured wireless connection provided by a friend's apartment complex's management. After about an hour on this wireless network, PeerBlock 1.0 (r181) would get spammed by a bunch of different ranges when I attempted to view Facebook. These ranges are: DOUBLETREE LAX, Beyond the Network USA, Inc, XO Communications, New Route for ValueClick, LeaseWeb, 24/7 Real Media, Inc, Xeex, DSL.net, Inc, MACROVISION - Macrovision Corporation, Inc, SOFTWARE WORKBENCH, Avenue A, and Limelight Networks, LLC. DOUBLETREE LAX was blocked most often (even after I connected to my own LAN, and even when I went to another city and used a protected wireless connection; this leads me to believe there's something on my computer). DSL.net, Inc was blocked mostly when I tried viewing pictures on Facebook (it would prevent some pictures from loading; I had to temporarily disable PeerBlock to view the pictures) on both my own LAN and the unsecured wireless connection. After numerous checks of my services and programs and quick/full scans using Trend Micro Titanium 2011, I didn't find anything out of the ordinary (granted, I'm not a computer genius like you guys). I still don't know what's causing this problem.

AND THEN, yesterday (3/27/2011) around 8pm I noticed that Trend Micro Titanium 2011 was disabled. The message on Titanium's main console read, "Protection disabled. Please restart the program to restore your protection." I've never disabled it nor had I ever seen it disabled before, so I assumed it received some update that required me to restart my computer. Upon doing so, it booted and gave me the same message. I tried restarting my laptop about 3 times before I gave up on that. I tried exiting the program and rebooting it, but that didn't fix the problem either. I searched Trend Micro's website to see what to do when getting the "Protection disabled" message. The only fix that seemed to apply to my situation told me to open the Trend Micro Diagnostic Toolkit and click "Stop all components" and the click "Start all components" when that was finished, but doing that yields the same result every time: Titanium shows that I'm protected for a split second before it tells that the protection is disabled and I need to restart my computer to restore my protection.

I don't know what to do anymore. I've done quick AND full scans using Trend Micro Titanium 2011 (before it was disabled by whatever may be infecting my computer), Trend Micro HouseCall 7.1, Trend Micro HouseCall 7.2 (beta), and Windows Defender (which was apparently off until I turned it on when this started happening). All of them told me that my computer is clean, but I'm not buying that for a second. I also tried using a restore point but I didn't have one from before this all started happening. I almost reformatted my C drive but I figured I'd ask here before I did something as drastic as that, especially since I'm not even sure that doing so would fix the problem.

So as you can see, I need some help.

I forgot to mention that PeerBlock also blocks Performance Systems International-ed2k/ap2p at various times throughout the day (not at any regular intervals, but at least a few times a day).

Edited by Budapest, 29 March 2011 - 10:47 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users