Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone Familiar With Sbc Yahoo Web Browser


  • Please log in to reply
2 replies to this topic

#1 Boyo

Boyo

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Location:Chicago
  • Local time:01:24 PM

Posted 27 December 2005 - 02:56 PM

I have been using the SBC Yahoo Browser for about 2 years now. Never had a problem. I even liked it better than IE. Well, I just got a new updated version of the browser and I am unable to print pages off the internet. If I press print, the dialog box has a button for preferences, which I generally use to print in black and white to spare my color cartrige. Well, when I press preferences, all of my browser windows close. I have no idea what the problem is. Can anyone help??? If this post is in the wrong forum, would an administrator please move it to the correct forum? Thanks for any help.
AMD Athlon 64 X2 4400+ @2.64GHz|AC Freezer 64 Pro|Asus A8N32-SLI Deluxe|Corsair 2GB PC3500LLPRO|eVGA 7900GT CO Superclocked|SB Audigy 2 ZS|Logitech MX1000|WD 74GB Raptor|WD 320GB Caviar SE16|WD 250GB Caviar RE16 eSATA Mobile |Lite-On DVD/CD with Lightscribe|Enermax Liberty 620W|Lian Li PC7 Plus II

BC AdBot (Login to Remove)

 


#2 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:02:24 PM

Posted 28 December 2005 - 06:54 PM

Have you done a viruses scan lately or after the problem?

#3 Boyo

Boyo
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Location:Chicago
  • Local time:01:24 PM

Posted 29 December 2005 - 11:43 AM

Yes, I did a virus scan. It is definitely the new SBC Yahoo browser that has a bug in it somewhere. IE stills works great. I spent 3 hours with some tech who really didn't seem to know much. So I did a clean uninstall, rebooted then re-installed, but no luck......They gave me another tech phone number to call, but I'm going to wait until I am in the right frame of mind to deal with this......The last SBC Yahoo browser update completely wiped out my CD/DVD drives. That was a lot of fun getting those back, and then getting the updated drivers......I'm thinking of just switching to cable. SBC Yahoo isn't exactly the easiest company to deal with.........Oh well. What's a computer without a project? :thumbsup:
AMD Athlon 64 X2 4400+ @2.64GHz|AC Freezer 64 Pro|Asus A8N32-SLI Deluxe|Corsair 2GB PC3500LLPRO|eVGA 7900GT CO Superclocked|SB Audigy 2 ZS|Logitech MX1000|WD 74GB Raptor|WD 320GB Caviar SE16|WD 250GB Caviar RE16 eSATA Mobile |Lite-On DVD/CD with Lightscribe|Enermax Liberty 620W|Lian Li PC7 Plus II




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users