Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd goings on


  • Please log in to reply
1 reply to this topic

#1 Nightspear

Nightspear

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 28 March 2011 - 07:24 PM

Hello everyone,

I try to keep my system as clean as possible w/o any formal training. Any how last week I started noticing some odd things happening with my system, particularly with my web browser. I use firefox as my default and keep everything up to date, by everything I mean Windows, AV, AS, java, firewall and browsers (IE & Firefox).

I am experiencing a toolbar re-enabling, browser not keeping recent history, DNS broken link errors from my home page (Google) upon opening, registry mechanic always has at least 8 hits on its daily scan, a few unknown folders appearing and a little system lag.

I have cleaned all the clutter with Ccleaner, defraged and ran the chkdsk. I have also scanned my entire system with AVG AV, Malwarebytes, Spybot and ESET online scanner. I had one hit with Eset, something in the java which was cleaned. The rest came up clean. Any suggestions before I post a log in the removal section?

Thanks

Edited by Nightspear, 28 March 2011 - 07:29 PM.


BC AdBot (Login to Remove)

 


#2 Nightspear

Nightspear
  • Topic Starter

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 03 April 2011 - 06:39 PM

Seeing that it has almost been two weeks and no reply I am going to assume there is nothing else I can do outside posting a log for further guidance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users