Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I did Something Really Stupid


  • This topic is locked This topic is locked
2 replies to this topic

#1 ctsmeouwow

ctsmeouwow

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 28 March 2011 - 04:50 PM

Hello. I am running Windows Vista on a Gateway 64 Bit AMD PhenomX4.

A few days ago I was reading an email and got a message that a program needed my permission to continue. I am so used to my Java app doing that that I didn't even read it and just allowed it to come in. OOPS! I immediately got another one and noticed that it was foreign. I went to click Don't Allow but wasn't fast enough. I got the blue screen of death and my system crashed. Since then, I can only get into my computer sometimes and I can only run one program at a time or I crash.

I can't access the control panel without crashing, but sometimes I can get in for about a minute. There were some strange cookies from that day but I didn't write them down. I deleted the cookies but those remained. Another time while briefly in there I saw a NoDummyCache.

Most often when the system crashes I get the message that IRQL_NOT_LESS_OR_EQUAL but I have seen other messages including, INVALID PROCESS ATTATCH ATTEMPT, SYSTEM SERVICE EXCEPTION, and WIN32.SYS THE DRIVER MISTAKENLY MARKED A PART OF IT'S IMAGE PAGABLE INSTEAD OF NONPAGABLE. Sometimes there is no reason at all. Oh, and sometimes the system even crashes in SAFE MODE.

I ran Malwarebytes and found the following on my system: 2 Trojan.agent files (including a fastuserswitchingcompatibility something or other), Rootkit.TDSS, Trojan.Dropper and PUM.BAD.Proxy. I removed these (it took several tries to get rid of the Trojan.Dropper).

This morning I ran Malwarebytes again and it was clean but my crashes and problems remain. Programs stop working too. Including AOL, Google Installer, Firefox, Internet Explorer and Microsoft Resource File To COFF object conversion utility (whatever that is)

Anybody know a way out of this mess? I am kicking myself over here! Thanks if you can help.

Carole

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:38 PM

Posted 28 March 2011 - 05:00 PM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:01:38 PM

Posted 29 March 2011 - 03:05 PM

Now that you have posted a log, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users