Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu on USB flash won't boot


  • Please log in to reply
No replies to this topic

#1 floridaze

floridaze

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:59 PM

Posted 28 March 2011 - 12:33 PM

My problem was solved over in the regular (non-live) Linux forum, thanks to Ramchu! Please therefore disregard the following post.



Hi Bleepsters. I've tried numerous times and in numerous ways to boot Ubuntu 10.10 x32 from a USB flash drive, and it never boots. It just boots into Windows (7 Ultimate x64). It boots fine from the CD, and the data on the flash looks identical to the CD.

Let me give as many details as I can think of at the moment. I set my BIOS to boot from USB-FDD. I tried it just selecting that from the boot menu before changing the BIOS, and that didn't work either. The flash drive is a 4GB, so plenty of room. I've tried several methods, as mentioned. I've tried the instructions on pendrivelinux.com, both the ISO from my hard drive and the Live CD-to-flash method. I followed the instructions exactly, AFAIK. I also tried the USB Creator which is on the Live CD. I even tried the "send to" within Windows Explorer, as well as simple copy and paste, knowing those were long shots, but hey.

I have no reason to think the flash drive nor the USB port is bad. Other data which was on the flash drive was fine, and my external HDD when plugged into the same USB port works fine.

Help? Please and thank you!

Edited by floridaze, 28 March 2011 - 04:19 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users