Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can not find a working lan/wireless driver after reformatting.


  • Please log in to reply
6 replies to this topic

#1 zhen123

zhen123

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 28 March 2011 - 10:45 AM

I cannot find a working lan/wireless driver after reformatting.
Just reformatted my Gateway Lt2104u (lt21 series) with windows 7 starter. I no longer have the Cd that came with the net book.
I had tried all the lan /wireless driver gateway has on their website, but none of it work.
The wireless signal will not turn on.
Also i checked with the search, cant find a similar case, and i got no security on the net book. Also this could be a noob problem.. i dunno. please help.

ipconfig /all =

Windows IP Configuration

Host Name . . . . . . . . . . . . : zhen-netbook
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : 70-5A-B6-17-E6-8F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{9C3FE530-BBAA-4AEA-93E7-A10EE773AB86}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Any help is appreciated,
Thanks
Zhen.

Edited by zhen123, 28 March 2011 - 01:21 PM.


BC AdBot (Login to Remove)

 


#2 etaf

etaf

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, UK
  • Local time:05:04 AM

Posted 28 March 2011 - 01:49 PM

did the pc come with windows 7 originally ?
how did you format the PC , if you nolonger have the CD ?

the drivers are here http://support.gateway.com/us/en/product/default.aspx?tab=1&modelId=2339 - use the drop down on the righthand side to select OS

if you are not sure which adapter you have - try this - or post back the info and i can locate
right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids
Right click and select all.
Then right click again and select copy.
Copy and paste that here.

The Hardware ID's. VEN & DEV. Look them up here.
http://www.pcidatabase.com/

How to find drivers
http://www.techsupportforum.com/forums/f19/how-to-find-drivers-419050.html
ETAF

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:04 AM

Posted 28 March 2011 - 06:05 PM

Im curious how you reformatted and reinstalled Windows 7.
This is a net book. According to the Gateway specs it doesnt have a cdrom drive.
In the beginning there was the command line.

#4 zhen123

zhen123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 28 March 2011 - 10:29 PM

did the pc come with windows 7 originally ?
how did you format the PC , if you nolonger have the CD ?

the drivers are here http://support.gateway.com/us/en/product/default.aspx?tab=1&modelId=2339 - use the drop down on the righthand side to select OS

if you are not sure which adapter you have - try this - or post back the info and i can locate
right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids
Right click and select all.
Then right click again and select copy.
Copy and paste that here.

The Hardware ID's. VEN & DEV. Look them up here.
http://www.pcidatabase.com/

How to find drivers
http://www.techsupportforum.com/forums/f19/how-to-find-drivers-419050.html



The net book came with windows 7 starters. Maybe after installing the driver there is more i need to do? besides fn+F2.
i reformatted it with a boot-able usb. I know how to reformat and fix basic stuff.

adapter info.
PCI\VEN_1969&DEV_1062&SUBSYS_034A1025&REV_C0
PCI\VEN_1969&DEV_1062&SUBSYS_034A1025
PCI\VEN_1969&DEV_1062&CC_020000
PCI\VEN_1969&DEV_1062&CC_0200

0x1969
Chip Number: Atheros L1
Chip Description: Gigabit Ethernet 10/100/1000 Base-T Controller
Notes: http://partner.atheros.com/Drivers.aspx

0x1063
Chip Number: AR8131
Chip Description: Atheros AR8131 PCI-E Gigabit Ethernet Controller
Notes: ART

also 1 correction, the lan driver works, just wireless does not.

looks like it should be the
Atheros AR81Family Windows Driver x86/x64(Win7,Vista, XP, Server 2003)
AR813x-AR815x_v1.0.0.46_WHQL.rar 3578K

i will give it a try tomorrow, i got to do my c++ and java assignment right now.
Thanks, i will let you know how it goes tomorrow.

Edited by zhen123, 28 March 2011 - 11:04 PM.


#5 etaf

etaf

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, UK
  • Local time:05:04 AM

Posted 29 March 2011 - 02:12 AM

theres three wireless drivers for windows 7 starter on the gatway site i listed


from the PCI database - 1969 and 1062 is

Chip Number: AR8132
Chip Description: Atheros AR8132 PCI-E Fast Ethernet Controller


are you able to click on the wireless details and get the PCI info - the above is for LAN

this site maybe useful
http://www.atheros.cz/

Edited by etaf, 29 March 2011 - 02:37 AM.

ETAF

#6 zhen123

zhen123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 31 March 2011 - 04:58 PM

I looked up each of the device that needs driver in device manager and got them all.
learned something that would last me a life time. I'm grateful for your help.
Thank you etaf.

Zhen

#7 etaf

etaf

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, UK
  • Local time:05:04 AM

Posted 31 March 2011 - 05:14 PM

excellent - so its all working now
ETAF




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users