Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot see many files or folders


  • Please log in to reply
3 replies to this topic

#1 Amgeek

Amgeek

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 28 March 2011 - 08:33 AM

Working on a machine that had caught one of the rogue anti-virus programs. Have cleaned the drive by attaching it to another computer and running several scans. While attached to this machine can see all files and folders.

When I put the drive back in its machine and run it I cannot see many of its files or folders, including any under the "Program Files" folder and elsewhere. They are counted if I look at the properties of the Program Files folder.

Any ideas?

Thanks

Ed

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:07 PM

Posted 28 March 2011 - 08:41 AM

Do you know what rogue it was infected with?

#3 Amgeek

Amgeek
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 28 March 2011 - 08:48 AM

Sorry I do not, only caught a brief glimpse of is splash screen before pulling the drive to clean it. Think it said something about Windows Tune up Cleaner.

Dont think the VS log file shows it but here it is anyway.

G:\Documents and Settings\Chandra\Local Settings\Temp\0.16472716071241844.exe [L] Win32:Rootkit-gen [Rtk] (0)
G:\Documents and Settings\Chandra\Local Settings\Temp\abcdefg.bat [L] VBS:Malware-gen (0)
G:\pagefile.sys [L] Win32:Alureon-LU [Trj] (0)
G:\WINDOWS\assembly\GAC_32\System.EnterpriseServices\2.0.0.0__b03f5f7f11d50a3a [E] The system cannot find the path specified (3)
G:\WINDOWS\assembly\GAC_MSIL\IEExecRemote\2.0.0.0__b03f5f7f11d50a3a [E] The system cannot find the path specified (3)

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:07 PM

Posted 28 March 2011 - 08:49 AM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users