Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display issues


  • Please log in to reply
13 replies to this topic

#1 Noriega

Noriega

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 27 March 2011 - 04:46 PM

I am having various display issues after a family member made changes to font size and the default background setting on my XP laptop. Webpages do not load graphics correctly, almost like they are loading in a text only mode similar to what mobile sites look like on a cell phone. Every site I go to (including this one) has a white background with only some pictures, tabs and graphics loading correctly.

All of my desktop icons now appear highlighted unless I keep the background and the highlighted portion the same color.

Even my Norton AV is affected as it now has a white back ground as well.

I uninstalled and reinstalled firefox, java and adobe.

Any help is appreciated.

*edit*

I just created a test profile to see if the problem would occur and it did not. Webpages looked correct as did Norton. The settings seem to affect the main profile only.

Edited by Noriega, 27 March 2011 - 04:56 PM.


BC AdBot (Login to Remove)

 


#2 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 27 March 2011 - 07:35 PM

I can trace it to control panel>appearance and themes>display>appearance>advanced. I can't find a way to restore it to default but IE, firefox, norton and outlook are all affected by the colors in the location listed. I apologize if my explanation is not clear but that's the best I can do for now.

I have created a second admin profile and begun to copy stuff to that profile. I will keep the original until I have everything working correctly in the new one or I fix the old one. Thanks.

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:01 AM

Posted 27 March 2011 - 08:29 PM

Never tried system restore to before it happened?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 28 March 2011 - 08:59 PM

System restore was not available. There doesn't seem to be a way to reset the display to it's default settings. If anyone has any thoughts on how to do it that would be great. Powerpoint is also affected by the background color issue.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:01 AM

Posted 28 March 2011 - 09:52 PM

Create new user with admin rights and see, if you have same problem there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 29 March 2011 - 06:45 AM

Create new user with admin rights and see, if you have same problem there.


I did and the problems do not occur under a new user. I have started to shift stuff to that profile but it will take some time to get it all correct. I'm not sure how I would move my outlook to the new user.

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:01 PM

Posted 29 March 2011 - 07:00 AM

Compare the settings of both accounts in the aforementioned Advanced Settings. Change what needs to be changed, also can your provide screen shots?

#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:01 AM

Posted 29 March 2011 - 12:08 PM

In display properties make sure that the theme is Windows default (not modified)
Under the appearance tab make sure it is set to Windows XP style.
In the beginning there was the command line.

#9 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 29 March 2011 - 09:53 PM

In display properties make sure that the theme is Windows default (not modified)
Under the appearance tab make sure it is set to Windows XP style.


I have tried this already.

Compare the settings of both accounts in the aforementioned Advanced Settings. Change what needs to be changed, also can your provide screen shots?


I will try this and added some screen shots. I included my desktop set to the Windows XP style. I also included a shot of this page but it also affects how outlook, powerpoint and norton look. I can make changes to the color so the white background is whatever color I select but I can't change it to default. Pick any site and I'll screen cap it.

I can't find a way to make the names of the icons translucent on the desktop either.

Attached Files



#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:01 AM

Posted 29 March 2011 - 09:56 PM

In my opinion, new profile will be the fastest way to get over your headache.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 29 March 2011 - 10:00 PM

In my opinion, new profile will be the fastest way to get over your headache.


I've already been working on this and I'll keep my original until I am sure I have it all worked out. Migrating my outlook is my current hang up but since there is no issue with functionality I can manage. Thanks for the help.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:01 PM

Posted 29 March 2011 - 10:12 PM

Go through this windows Posted Image and change settings still it is back to default.

I am guessing there is a white background.

#13 Noriega

Noriega
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 29 March 2011 - 11:19 PM

Wow. This will seem silly when I tell you.

Control panel>accessibility options>display. The "use high contrast" option was selected. When I unclicked it the screen looked strange but I set it back to Windows XP style and it was fixed. The advanced tab under appearance was able to make adjustments but the contrast setting was the culprit.

Edited by Noriega, 29 March 2011 - 11:20 PM.


#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:01 AM

Posted 29 March 2011 - 11:20 PM

Nice job :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users