Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Conexant Falcon II Driver & winAVI Video Capture


  • Please log in to reply
No replies to this topic

#1 RockerBug17

RockerBug17

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:09 PM

Posted 27 March 2011 - 04:05 PM

I'm having trouble with winAVI Video Capture in Win7 64. WinAVI works fine in XP and I suspect it has something to do with my Conexant Falcon II TV Tuner. I've been unable to find a driver for Win7, though PCPitStop claims there is one. They want me to buy there updater to get it. Here is want winAVI states when I start it up:

"Process of scanning capture device abend!"

"Fail in starting capture device!"

"Unable to show video preview!"

Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users