Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Sub Frame Thingy!


  • Please log in to reply
2 replies to this topic

#1 Dollyeyes

Dollyeyes

  • Members
  • 226 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nottingham, England town!
  • Local time:12:03 PM

Posted 27 December 2005 - 09:18 AM

Hi people that know stuff...erm...just recently I have been haveing a box come up especially when im in Hotmail reading my emails, and it says..: Internet Explorer....then says..Allow sub-frames to navigate across different domains? and i have to say 'yes or no'...what the heck is this? Even if i say 'yes' or in fact 'no' it still keeps popping up....

Grateful for any advice...thankyou please... :thumbsup:

Posted Image
Of all the things Ive lost...I miss my mind the most!

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:03 AM

Posted 28 December 2005 - 01:57 PM

Dollyeyes,

Ummm, I know exactly what you're asking and I don't know quite how to put it in non tech terms to explain it. But I will say that it is a security setting within IE regarding how frames are handled within a domain. And how they are handled across web domains. I'm trying to find a tutorial that would explain it more clearly, but I'm not having much luck. Maybe somebody else knows of one.

But anyway to resolve your issue. I think you've somehow altered a default setting and it's now set to prompt. Instead of the default setting, which is enable.

To check this go to IE>Tools>Internet Options>Security Tab. Click on Custom Level, then scroll down, about 2/3rds of the way down to "Navigate sub-frames across different domains". I'm betting that it's checked as prompt, not the default setting of enable. If you have your internet security set to medium, the default is enable. If you have it set High, that may be how it was changed. I don't use IE except for MS updates, so I don't know for sure. I know this isn't an explanation of what you're seeing, but at least I think you'll be able to change it. hth

Be (default setting) Safe

Da Bleeping Advisor, Animal

Edited by Animal, 28 December 2005 - 01:59 PM.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Dollyeyes

Dollyeyes
  • Topic Starter

  • Members
  • 226 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nottingham, England town!
  • Local time:12:03 PM

Posted 30 December 2005 - 01:48 PM

:thumbsup: :flowers: ANIMAL..ANIMAL...THANKYOU PLEASE....yes, i did indeedy set it to High...for some reason..think i went into the settings thingy on IE for a play and played too much!! Thanks for taking the time to answer my sillinessess!! :trumpet:

HAPPY NEW YEAR TO YOU..HAVE A BANGING ONE..(banging..gettit..drums...? ) :inlove: :cool: Posted Image
Posted Image
Of all the things Ive lost...I miss my mind the most!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users