Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blue screen of death


  • Please log in to reply
14 replies to this topic

#1 wheelhouse2009

wheelhouse2009

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 27 March 2011 - 06:49 AM

hi i keep having problems with pc crashing, any help would be helpful

1st time
032511-18813-01.dmp 25/03/2011 18:58:10 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e ffffffff`c0000005 fffff880`04ab14c1 fffff880`0235f568 fffff880`0235edc0 atikmpag.sys atikmpag.sys+6614 x64 C:\Windows\Minidump\032511-18813-01.dmp 2 15 7601 278,456

IT DIDNT HAPPEN FOR A WHOLE DAY ON THE 26/03/2011


2nd time
032711-20982-01.dmp 27/03/2011 12:25:57 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e ffffffff`c0000005 fffff880`048cb4c1 fffff880`02137568 fffff880`02136dc0 atikmpag.sys atikmpag.sys+6614 x64 C:\Windows\Minidump\032711-20982-01.dmp 2 15 7601 274,296

what can i do.

BC AdBot (Login to Remove)

 


#2 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 27 March 2011 - 07:02 AM

welcome to bc.

you have a bad ati driver, get a new one without ccc and install it.

they can be found at http://www.amd.com

#3 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 27 March 2011 - 10:31 AM

which one would you advise for the xfx ati radeon 5870?

#4 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 27 March 2011 - 02:22 PM

depends if you have 32 bit or 64 bit.

look here:

http://www.amd.com/us/products/desktop/graphics/ati-radeon-hd-5000/hd-5870/Pages/ati-radeon-hd-5870-overview.aspx

click drivers and have a look.

Select your os and go to individual downloads and install the Display Driver only.

Make sure before doing this to go to add remove programs and uninstall anything that says ati, then reboot, then install the new driver.

I have amd and ati and their ccc software was the problem for me. It just doesn't work in windows 7 and crashed and leaked memory so the best thing is to get a new driver without this problematic software.

#5 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 27 March 2011 - 02:38 PM

ok cheers bud. how do i manage to overclock with out ccc?

#6 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 27 March 2011 - 02:45 PM

not sure what ccc has to do with it but I would use rmclock and be careful.

cpu.rightmark.org/products/rmclock.shtml

overclocking can ruin your computer and imo the gains are negligible, I strongly advise against it but if you must rmclock will do the job.

#7 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 28 March 2011 - 09:10 AM

i did what you said and removed ccc and only install the display driver and yet it just happened again
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057

Additional information about the problem:
BCCode: 50
BCP1: FFFFFFFF91888468
BCP2: 0000000000000001
BCP3: FFFFF88004CC9E3F
BCP4: 0000000000000005
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\032811-22776-01.dmp
C:\Users\chaul\AppData\Local\Temp\WER-39624-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

032811-22776-01.dmp 28/03/2011 15:04:55 PAGE_FAULT_IN_NONPAGED_AREA 0x00000050 ffffffff`91888468 00000000`00000001 fffff880`04cc9e3f 00000000`00000005 ntoskrnl.exe ntoskrnl.exe+80640 NT Kernel & System Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17514 (win7sp1_rtm.101119-1850) x64 C:\Windows\Minidump\032811-22776-01.dmp 2 15 7601 278,456

#8 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 28 March 2011 - 12:14 PM

dang!

http://support.microsoft.com/kb/979538

microsoft says there is a hotfix for this but if that doesn't work I suggest a repair install of windows 7. Usually you just boot to your 7 install cd and choose repair, it doesn't erase anything and should fix it.

good luck

#9 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 28 March 2011 - 01:55 PM

hi i tryed the link and it`s told me that the update is not applicable to my computer ( windows6.1-kB979538-X64)
so i restarted and tryed to do repair and it said no repair needed.
but this came up when trying link:-
Files that help describe the problem:
C:\Users\chaul\AppData\Local\Microsoft\Windows\WER\ReportQueue\AppCrash_Dwm.exe_92fde91daded231314b7507312cd438d124a747_cab_03ec1dbd\WER1AC0.tmp.appcompat.txt
C:\Users\chaul\AppData\Local\Microsoft\Windows\WER\ReportQueue\AppCrash_Dwm.exe_92fde91daded231314b7507312cd438d124a747_cab_03ec1dbd\WER1B00.tmp.WERInternalMetadata.xml
C:\Users\chaul\AppData\Local\Microsoft\Windows\WER\ReportQueue\AppCrash_Dwm.exe_92fde91daded231314b7507312cd438d124a747_cab_03ec1dbd\WER1B10.tmp.mdmp
C:\Users\chaul\AppData\Local\Microsoft\Windows\WER\ReportQueue\AppCrash_Dwm.exe_92fde91daded231314b7507312cd438d124a747_cab_03ec1dbd\WER1DB0.tmp.WERDataCollectionFailure.txt

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

#10 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:12 AM

Posted 28 March 2011 - 02:15 PM

You may have a security issue. What Anti-virus and Anti-malware programs are you running?

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#11 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 28 March 2011 - 04:57 PM

i ve only got microsoft security essentials. what should i have for antivirus and malware?

#12 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:12 AM

Posted 30 March 2011 - 11:27 AM

Yes, MSE is good.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#13 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 30 March 2011 - 11:46 AM

here is some more info on it:

http://msdn.microsoft.com/en-us/library/ff559023(v=vs.85).aspx

this seems to say that it is corrupt ntfs or bad hard drive or bad memory or virus. I would check all 4 with chkdsk /r and your bios memory and hard drive diagnostics, as well as run an online virus scan like panda scan or trend micro housecall.

#14 wheelhouse2009

wheelhouse2009
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:03:12 PM

Posted 30 March 2011 - 11:50 AM

could it be the memory on the gpu and not ram ?

#15 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:12 AM

Posted 30 March 2011 - 12:00 PM

anything is possible but I don't know how you would test that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users