Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my router zeus and port 9090


  • Please log in to reply
1 reply to this topic

#1 bobbis1972

bobbis1972

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 26 March 2011 - 05:21 PM

For some time i have had the feeling that my pc isnt my own.
I have been running tools to try and discover what is going on and i only get more confused and frustrated. i ran a tool called look at lan (downloaded from major geeks and clean) i entered the ip of my router and it tells me that zeus admin server is running with an open port 9090, can someone please tell me what this is, the router is a belkin play max HD.
i have googled the term zeus admin server belkin play max router and found nothing.
i connected to port 9090 using http with firefox, in the bottom left it said connected to 192.168,X.X but on the tab at the top it just kept saying "connecting" and didnt stop trying to connect.
Any help is greatly appreciated.

BC AdBot (Login to Remove)

 


#2 bobbis1972

bobbis1972
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 26 March 2011 - 06:11 PM

i would like to add that all the bells and whistles the router has have been disabled, it is configured to solely operate as a basic router to the net, it is not acting as a media server or a homegroup hub. pnp is disabled. remote admin is disabled, media server is disabled, qos is disabled, a strong password 30+characters (as strong as it can be if my pc is compromised lol) is enabled, firewall is on, i do not use any kind of p2p file sharing so the p2p download function is disabled, i dont trust the 4 pc's so i keep their interaction to just the router and not allow them to connect to each other.

from my pc i also see constant chatter originating from my configured ipv4 and ipv6 internal ip address to 224.0.0.252 port 5355, i see IGMP and UDP packets on a very regular basis sometimes ten or twenty attempts in a few seconds, im using peerblock to monitor/stop unrecognised traffic.
im running win 7 64 home premium as an os. gigabyte ep41-ud3l mobo, ati 5770, 4gig ram, 2xc300 crucial 64gb ssd's. Q8400 quad core processor.

Edited by bobbis1972, 26 March 2011 - 06:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users