Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open any programs


  • Please log in to reply
57 replies to this topic

#1 Patriot Pete

Patriot Pete

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 26 March 2011 - 01:41 PM

I have been having virus/malware problems. I have downloaded and run the Antimalware software. That helped briefly but now when I try to run any program, it tells me there is no file folder associated with this program. What can I do? Thanks for any help.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 26 March 2011 - 02:38 PM

what antimalware software?

#3 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 26 March 2011 - 03:01 PM

The one from this site. To be clear, I don't think it was that software that caused this problem, I just think there is something deeper going on that maybe was not caught.

Edited by Patriot Pete, 26 March 2011 - 03:11 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 26 March 2011 - 03:09 PM

There are lots of them, do you mean Malwarebytes Anti-Malware, and what OS are you isng?

#5 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 26 March 2011 - 03:14 PM

Yes, Malwarebytes. I am running XP.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 26 March 2011 - 03:16 PM

You can find the logs here: C:\Documents and Settings\Username\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs\mbam-log-date (time).txt

#7 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 26 March 2011 - 03:52 PM

Should I look for something special in here or try to copy the contents into a file for you to see? Not sure if I will be able to do anything with it since I can't open any program.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 26 March 2011 - 06:53 PM

Attach the file to your next post.

#9 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 27 March 2011 - 10:10 AM

I can not even find an application data folder anywhere. When I do a search on the C:drive for any file that has mbam in it and no log comes up.

#10 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 27 March 2011 - 10:57 AM

I am trying to run the RKill program and now I am stuck in a loop that asks what program to open the file with and no matter what I do it loops back to the question of do I want to use a web service or a program list to open the file and nothing works. Very frustrating. Why can't we find and prosecute the ahole that do this type of stuff. It costs this country billions.

#11 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 27 March 2011 - 11:19 AM

I finally got the rkill to work and an not scanning with Malwarebytes. So far it has found two infected items.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 27 March 2011 - 12:06 PM

What has been found?

#13 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 27 March 2011 - 01:07 PM

What has been found?


It found 4 viruses and said it removed them all but I had some difficulty going through the rest of the steps on the list. I think I made it through but when I have rebooted I am having the same problem with starting up windows. Very slow. If I can get connected I will get you a copy of the log.

#14 Patriot Pete

Patriot Pete
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 27 March 2011 - 01:17 PM

Man, this is officially a mess. I no longer have any network connections that show up. Is it time to just go buy a new computer?

#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:45 AM

Posted 27 March 2011 - 01:55 PM

Please post the logs as requested so we can see what was infected and with what so we can better assist you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users