Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Problems After Malware Removal


  • Please log in to reply
No replies to this topic

#1 Franks Computers

Franks Computers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:26 AM

Posted 26 March 2011 - 01:04 PM

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same issue?

Same problem here I uninstalled Firefox 4.0 and reinstalled 3.6 I get the same message I waas able to get a mozilla site open but I went in to the add ons and disabled Java So I am thinking this is a Java problem with firefox? I use Ubuntu and I am running firefox on there with no problems just in Windows 7 hummm That makes me wjat to ditch Windows and use Linux Ubuntu 10.4 LTR I would recommend running Microsoft Essentials from the Microsoft site its free! I ran Spy Bot Searh and destroy also. But even with the virus problemws removed firefox does not work!!

Edited by hamluis, 26 March 2011 - 01:32 PM.
Split from different topic, moved to Am I Infected, PM sent new OP.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users