Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Fade


  • Please log in to reply
7 replies to this topic

#1 sunwshpr

sunwshpr

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:46 AM

Posted 26 March 2011 - 11:53 AM

Can anyone explain to me how to avoid/stop the annoying fade from top to bottom when I close a page...it's a slow fade closing the page and sometimes it stops, making it annoying to close a page,...I'd rather click & close,...I'm running XP Home, SP 3....any settings I need to uncheck or check?

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:04:46 AM

Posted 27 March 2011 - 08:30 AM

Right click my computer and choose properties. Then choose the Advanced tab and click on the settings button under the performance section. I uncheck everything but the following:

Show shadows under menus
Show shadows under mouse pointer
Show windows contents while dragging
Use common tasks in folders
Use drop shadows for icon labels on the desktop
Use visual styles on windows and buttons

This will leave you with some of the small effects that I find most people prefer without sapping your system performance.
Get your facts first, then you can distort them as you please.
Mark Twain

#3 sunwshpr

sunwshpr
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:46 AM

Posted 27 March 2011 - 01:16 PM

I'll try that and report back,...I saw one that said "fade",..so this will probably fix my problem,...thanks,...

#4 sunwshpr

sunwshpr
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:46 AM

Posted 02 April 2011 - 02:15 PM

Well,..that didn't help..I didn't even notice the difference,...so I went back to best performance, and now everything is fading/scrolling.

#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:04:46 AM

Posted 02 April 2011 - 10:55 PM

It might be helpful if we knew what was in your system
  • Go to Piriform's website, and click the big Posted Image button. Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
  • After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
  • Once inside Speccy, it will look similar to this (with your computer's specifications, of course):

    Posted Image

    Now, at the top, click File > Publish Snapshot You will see the following prompt:

    Posted Image

    Click Yes , then Copy to Clipboard

    Posted Image

    Now, right-click on any empty space in your reply box and click Paste.

    You have just posted your specs!

Get your facts first, then you can distort them as you please.
Mark Twain

#6 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:02:46 AM

Posted 03 April 2011 - 07:27 AM

You might try a different selection for your Visual Effects...mine is set to "Let Windows choose"

Posted Image

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#7 sunwshpr

sunwshpr
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:46 AM

Posted 03 April 2011 - 05:02 PM

Tulsa,..I went back to that setting,..and that's where I said everything is scrolling now,...Balt,...that's alot of info,..what am I looking for?

#8 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:04:46 AM

Posted 03 April 2011 - 10:48 PM

post it up so I can take a look at it. Looking for possible hardware causes/conflicts/issues that may be contributing to the issue.
Also I did you try to disable everything on the visual effects tab and see if it makes any difference? It will look funny but it would be good to know if it changes anything.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users