Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't start.


  • Please log in to reply
7 replies to this topic

#1 JasonTV

JasonTV

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 09:47 AM

I have a Dell Inspiron 1501 Laptop that will not start. The Dell loading screen with the BIOS version loads fine then a blank black screen with a white line (much like the cmd) appears and the computer goes no further than this. I tried to boot from the OS CD but the option never arose. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,101 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:31 PM

Posted 26 March 2011 - 10:40 AM

Have you tried running Dell Diagnostics?

Can you boot into safe mode?

Louis

#3 JasonTV

JasonTV
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 10:41 AM

I cannot boot into Safe Mode. I'm not super familiar with the Dell system, how would I run the Diagnostic tool?

#4 JasonTV

JasonTV
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 11:05 AM

I found the Diagnostic Tool and am running it now.

#5 JasonTV

JasonTV
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 12:12 PM

Error Code: 0F00: 1344.

Msg Block 283016: Uncorrectable data error or media is write protected.

#6 JasonTV

JasonTV
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 12:15 PM

Hard drive developed a bad sector, if I'm thinking about this right?

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,101 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:31 PM

Posted 26 March 2011 - 03:29 PM

Related reading, http://en.community.dell.com/support-forums/desktop/f/3514/t/19305860.aspx .

Louis

#8 JasonTV

JasonTV
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 March 2011 - 03:39 PM

I appreciate the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users