Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP spyware protection trojan?worm?


  • Please log in to reply
No replies to this topic

#1 mnm495

mnm495

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 26 March 2011 - 04:10 AM

I have Windows XP. I can't run Microsoft Essentials (antivirus program), can't run msconfig, can't run system restore, get error that says: can't run tfswctrl.exe. Says my computer is infected with W32/Blaster.worm and then tries to run a program that I don't have called, Spyware Protection. It runs and says I have errors. I tried to run DDS and I can't. Computer is IBM T43, I haven't tried starting in safe mode, because I'm not sure how to do that. Any suggestions on what I should do?

Thank you!!
Melissa

Edited by hamluis, 26 March 2011 - 07:21 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users