Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome (+IE and FF) keeps freezing computer


  • Please log in to reply
1 reply to this topic

#1 Tommy -

Tommy -

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 25 March 2011 - 08:24 PM

Hello, please help me with this issue. I don't know what else to do.
I'm running Windows Vista and starting yesterday my computer freezes every time I try to run a browser. If I don't open one, it's fine.
Once I open up Chrome and click on a page, it freezes, then the task bar freezes, my only way out of this is to shut down manually. Ctrl+alt+delete doesn't even work.

So far I've un-installed and re-installed Chrome, no luck.
Then I checked for Registry errors, cleaned up that, still freezes upon opening Chrome.
Next did a few virus scans, no viruses, still having the same problems.
I checked for driver updates and everything is updated and working properly.
My internet connection is fine and it's connected upon loading Windows but it doesn't freeze until I use a browser. I can only use the internet in safe mode right now.
I tried googling for answers and nothing has worked.
What else can I do short of re-installing Vista?

Any help is greatly appreciated, thanks.

Edited by Tommy -, 25 March 2011 - 08:25 PM.


BC AdBot (Login to Remove)

 


#2 Tommy -

Tommy -
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 26 March 2011 - 03:24 PM

Nevermind, I figured it out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users