Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 64Bit bizzare boot problems


  • Please log in to reply
No replies to this topic

#1 Smiling Hobo

Smiling Hobo

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairfield, CA
  • Local time:03:05 PM

Posted 25 March 2011 - 05:05 PM

My computers Specs:

Acer Aspire m5640 Desktop
Dual core 1.8 Processor
3 GB of ram
Operating system: Windows 7 Ultimate 64 Bit
Graphics card: Gforce 210


Hello. Everyone. I have often browsed your forums to look for solutions to computer problems occasional but this time around my problem is beyond me. I have a very frustrating problem with my desktop that I have been working to fix for nearly two weeks now.

First of all I run windows 7 on a IDE drive and keep all my programs and such on a Sata terabyte drive.

It started when my computer began having boot up problem. It would try to boot off Network Nvidia boot agent. So I would reset it and it kept jumping to the Nvidia boot agent when I restarted. So I would have to leave it off a few minutes and turn it back on and it would boot up as normal. It also started hanging and freezing so at that point I figured it was time to reinstall windows which was a bad idea. I go to reinstall windows and it says

"Windows can not install on this drive. make sure disc controller is enabled on bios menu"

(Though I put it in another computer and it installed windows successfully before taking it out and trying to install windows onto it again with the Acer that this thread is about. I did not try and restart it or do much with it so I am not sure if it would of continued to work.)
So I do it anyways and it freezes in mid installation. After it froze during the "Expanding files" segment it refused to boot no matter what I did giving me a failed to load boot manager or something along the lines. At this point I figure the hard drive is just bad since it started saying the drive was corrupt when I searched for drivers on it through the Windows 7 disk.
I try a few other old IDE drives I had lying around and eventually got on that read and tried to install windows onto it with the same

"make sure disc controller is enabled on bios menu"

I try another windows seven disk, mess with the bios some and eventually It installs and boots up fine (I have no clue what I did, if anything to make this happen). So I start installing a few programs I use regularly and restart it. Whelp it restarts and gets the error

Windows Boot Manager

Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem:
1. Insert your windows installation disc and restart your computer.
2. Choose your langugae settings, and then click next
3. Click "repair your computer.

"Status: 0xc000000eInfo: The boot selection failed because a required device is inaccessible.

Of course I tried doing as it suggested and the boot repair takes a long while to finish and then just says "Sorry we can not fix your problem"

So I am fed up with dealing with it and give it to a coworker of mine who fixed computers. He has it a few days and redoes the Bios and tries various things but eventually gets it to boot. He tells me he scanned it and it said there was a problem with the ram. I get it back knowing it still has some problems but it boots up at least. It still freezes though. Though after a day or so it gets the same 0xc000000e error and I have to keep hitting enter, leaving it off for a while then starting it up and hitting enter to continue so it restarts and eventually it does boot up. It can take abit of time though. I try various things, look up some loads solutions nothing works. I went to Frys and bought a stick of ram to use with the original 2Gig stick and without still no solution.

So last night when I painfully get it started again through pressing enter when it gets to the 0xc000000e error over and over. Turning it off and leaving it off for about fifteen minutes then trying again. (I have no proof that leaving it off works. But it seems like after a few times of resetting the computer when it reaches the error it never boots no matter how many times I do it. But if I leave it off for about fifteen minutes shows the logo megatrend logo which I am assuming is the mother boards manufacture and like it always says "Cmos check sum was bad and to either enter set up or press F2 to load default settings." but it has done that since I got the computer and it booted up with no issues. Now it just takes me to the error screen.)

So windows update restarts my computer for me on it's own while I was looking at it and surprisingly it rebooted so I thought things were looking good. I saw in the drivers that the coprocessor had an exclamation mark next to it and says it was not installed properly and I get those installed after abit of online research thinking it might of been the problem. It does not hang, freeze or anything while I had it on. It ran perfectly fine from what I could tell. I turn it off for the night and next day same problems.

Today I unplugged the Sata drive and tried to just boot the IDE drive that I have windows on but strangely it did not get the error it just skipped straight to booting from the Windows 7 disc. And when it did Windows 7 install did not show in the Operating system list and it also said windows detected a error in booting up and asked to fix it. I click yes and it said failed to load boot repair or something similar. But it did let me click next and go to the computer repair options as normal. But when I plugged the SATA drive back in it did the regular oxc000000e error and the windows disc displayed a windows 7 instillation in the Operating system list. I have no clue why it would do this unless it for some reason put windows files on the SATA during the instillation of windows on the IDE? Still does not explain the trouble to getting it to boot.

I have ran out of ideas on how to fix this thing short of trying another hard drive in the chance that both hard drives are corrupt some how. Not like I have the money to buy a hard drive and realize that was not the problem at all. I am about ready to just purchase a cheap dual core off Craigs list and transfer some of the parts over and call it quits. But I am trying to see if anyone of you gents here have any ideas.
_____________________________________________________________________

Here is what I have tried:

Replacing the Bios battery - "Since it seemed as if the bios reset after I left it off for awhile"
Another hard drive - "Which I am not certain of it's integrity since it fixed nothing."
Starting it without the graphics card I have installed
Reinstalling Bios
Trying to boot the IDE drive withotu the Sata plugged in.
Installing Coprocessor drivers
Windows updates
Replacing the 2Gig ram stick with a 1gig stick. Combining both
______________________________________________________________________

Here are the problems:
Failing to boot - it gives a 0xc000000e windows error

Takes multiple restarts to boot - But it does seem to always boot if I keep at it enough. Though the process could take half an hour to an hour sometimes. Others, a few minutes.

When it does boot it sometimes hangs and freezes. Other times it runs smooth. I let it sit for about ten minutes when it does manage to boot and that seems to reduce the chances of it hanging and crashing.

______________________________________________________________________

I apologies for covering so much in one go but as much as I tried I can not seem to narrow the problem down so I included everything in case you notice something I have not. If something needs clarification or I forgot to mention something let me know. I am in abit of a hurry to type this out since I have work in an hour now. So any grammar mistakes please excuse for the time.

Much appreciation in advance.

Lance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users