Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

maybe a virus?


  • Please log in to reply
2 replies to this topic

#1 Blaze413

Blaze413

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:28 PM

Posted 25 March 2011 - 03:32 PM

i hope this is the right place to post this topic cuz it is on a mac, but anyways...my sister is having trouble at college....she uses her Iphone for her internet through PDA net application. I logged in as her account here at my house and had no troubles at all so i didnt know if it would be her internet or the possiblity of a virus...

ok what happens: she can use internet fine, its only facebook that has the issue. She logs in and get to her home page, all is well until she trys to go to anywhere else on facebook, then her internet crashes and safari shuts down, her pc is fine, but she cant use facebook now and its annoying for her.

any incite would be great thanks in advance for all ure help!

BC AdBot (Login to Remove)

 


#2 Computer Coach

Computer Coach

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:28 PM

Posted 25 March 2011 - 04:56 PM

Hi

Maybe you can check if Safari is upto date and also try to clear the cache in Safari

I've never known Safari to do this, has anything changed since this has started to happen? i.e software/update installed?

Have you tried another browser?

Regards

Kish

#3 Blaze413

Blaze413
  • Topic Starter

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:28 PM

Posted 28 March 2011 - 12:49 PM

thanks for the help! didnt think it could have been the browser, but she downloaded firefox and no more problems :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users