Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking a phaser 780 plus printer


  • Please log in to reply
1 reply to this topic

#1 kokonutlime

kokonutlime

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 25 March 2011 - 12:35 PM

Hello, I have a Tektronix Phaser 780 Plus Color Laser Printer and am trying to use it through an ethernet connection. It has a PhaserShare Series B Ethernet card and I am connecting it to my wi-fi network via ethernet cord. My router is a Cradlepoint MBR-1000. I have downloaded and installed the current Driver (I am using Windows 7 on all computers on the network) on all the computers. I did this first, then connected the printer. The printer works and all the cables are connected. The problem is when I send a file to print, nothing happens. I have set it up to be shared over the network and it is visible. I have run the troubleshooter and there are no suggestions, it just says windows cannot fix this problem. Help please!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:28 PM

Posted 25 March 2011 - 01:24 PM

Have you gone through the setup process on the device itself?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users