Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista total security removed, so why...


  • Please log in to reply
No replies to this topic

#1 Slandir

Slandir

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:52 AM

Posted 25 March 2011 - 06:38 AM

Alright so I picked up the Vista total security (VTS from here on) bug a few days back, and it was quite the hassle to remove. Eventually though, I managed to get rid of it (I think?). For the record I have Trend micro security and this is the second fake security program to get through in the last year, otherwise been no problems (Though I won't be re-upping trend after this...). My OS is Windows vista.

As I can't imagine it's not involved with my current problem, I'll list the steps I followed, whether they worked or not. I had to use a different computer initially because it redirected my web browser (Both firefox and IE). I looked for the processes it was supposed to use but found nothing, or rather nothing I was looking for. Something called steam showed up anytime the malware had a popup, so I closed that and they'd stay away for a little while, but it'd eventually start back up again.

I jumped ahead some steps since I couldn't find anything described in the previous ones, and made and ran a notepad registry fix file. after restarting, VTS didn't show up, and for a short period (like 10-30 seconds) I could use internet, or try running Mbytes (I forgot to mention I had nabbed this through our network before the registry fix, but while I could start it up, the update failed and the scann timed out). But before I could get anything accomplished the net died (wasn't redirected just got a could not find page).

I started up safety mode with networking, this allowed me use of my net again and I updated and ran Mbytes and it disposed of 11 problem files. So I thought I was home free. But outside of safe mode, my net still dies within a few seconds of startup. I've tried chkdsk and a few other things (that apparently don't work in safe mode) as per some suggestions in the slow computer section of this site, but nothing has come of it.

Now my tech level I wouldn't say is particularly high, I've had no formal teaching and just picked up a few tricks from my dad and messing with stuff on my own, but this is the first time I've been this stumped. If anyone can think of what my issue might be, I'd be extremely grateful.

Edited by Slandir, 25 March 2011 - 06:56 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users