Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows vista


  • Please log in to reply
10 replies to this topic

#1 Joe Mac

Joe Mac

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 24 March 2011 - 03:13 PM

Every time I start Windows, I get the message " Diskette drive 0 seek failure " press f1 to continue, f2 to enter setup. Ive tried numerous things in setup so it would boot up without giving this message, but I cant seem to change it. Also Windows takes forever to boot up.Any ideas to change so it boots up normally? Im not an expert on computers, so please talk in laymans terms. I thank you for your help

Edit: Moved topic from Win 7 to the more appropriate forum, due to the mention of Vista in the topic title. ~ Animal

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 PM

Posted 24 March 2011 - 03:24 PM

Do you have a floppy drive? If not, go into the bios and disable the floppy drive.

#3 Joe Mac

Joe Mac
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 24 March 2011 - 08:35 PM

No floppy but I tried switching everything in bios and it makes no difference. Of course i switched one thing at a time, then changed back. Am I missing something? Nothing Ive switched made any difference in any of the set up mode. But as I said, Im no expert, far from it

#4 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 PM

Posted 25 March 2011 - 06:55 AM

Is there an option in bios to disable the floppy drive? If so, go ahead and do it.

Also, what is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#5 Joe Mac

Joe Mac
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 25 March 2011 - 01:29 PM

There is no option to do this but I did try switching everything one at a time and it changed nothing

#6 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 PM

Posted 25 March 2011 - 03:31 PM

I did try switching everything one at a time and it changed nothing


I don't know what that means

#7 Joe Mac

Joe Mac
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 25 March 2011 - 05:25 PM

Theres only 2 things in bios. The first is cpu features. I disabled the 2 from enabled and it made no difference so I changed them back to what they were. The 2nd is boot up num loc status which was set on. I then switched it off and again it made no difference so I put it back on

#8 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 PM

Posted 25 March 2011 - 05:33 PM

No, there are a LOT of things in bios (and please - stop changing things unless you are 100% certain you know what you are doing - the bios isn't a place to fool around). There should be a "devices" area in bios that lists installed drives. If you see a diskette / floppy drive, disable it.

#9 Joe Mac

Joe Mac
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 25 March 2011 - 08:49 PM

You are right Allan, I dont know what Im doing and I wont touch anything unless you tell me to. Now,I was talking about the adv.BIOS features when I said only 2 things. There is a boot device configuration in it and there is a floppy disc feature but I dont see anywhere to disable it and I dont want to fool around without you're guidance.Do you want me to try. There are about 3 or 4 hard drives ant there is also a cd rom, which I can disable. Pls bear with me on my terminology.

#10 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 PM

Posted 26 March 2011 - 07:01 AM

There should also be a section that just lists devices. But if you don't see that, in the boot device section move the floppy disc all the way to the bottom of the boot order and save the change - see if that helps.

#11 Joe Mac

Joe Mac
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 26 March 2011 - 09:16 AM

There is no other divices beside the " Boot Divice Priority ". When I enter that it tells me to select divice with arrow keys and move up or down with the + or - keys. The one on top is the removable disc priority and the second is the hard disc priority. I cannot, however move either up or down with the + or - keys. I did change the cd rom to hard disc but it changed nothing, so I changed it back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users