Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8


  • Please log in to reply
5 replies to this topic

#1 ray_long69

ray_long69

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:illinois
  • Local time:03:35 PM

Posted 24 March 2011 - 08:32 AM

does anyone know why IE keeps freaking out? the screen size gets huge but the font on some pages is so small.

Edited by jgweed, 24 March 2011 - 09:09 AM.
post moved to more appropriate forum. jgw

Ray Ray

BC AdBot (Login to Remove)

 


#2 ITstudent2006

ITstudent2006

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:03:35 PM

Posted 24 March 2011 - 12:23 PM

Are you zoomed out from the page? Bottom right of your browser should be a mag glass with a % next to it.
What are you currently on?
~si vis pacem para bellum~

#3 ray_long69

ray_long69
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:illinois
  • Local time:03:35 PM

Posted 24 March 2011 - 05:15 PM

xp pro ver.2002 SP3.....yes its there but sub menu says indexing. have to view page at 75% 95%of the time IE is opened. the text i'm reading as i'm typing looks like it's set to font size 1
Ray Ray

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:35 PM

Posted 24 March 2011 - 08:13 PM

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 ray_long69

ray_long69
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:illinois
  • Local time:03:35 PM

Posted 27 March 2011 - 06:57 AM

have tried everything mentioned here, nothing seems to be working......
Ray Ray

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:35 PM

Posted 27 March 2011 - 10:34 AM

Open IE. Go Tools>Internet options>Advanced tab, click on "Reset" button.
Restart IE.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users