Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using A Mustek Scanner In Windows Xp


  • Please log in to reply
4 replies to this topic

#1 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:52 PM

Posted 26 December 2005 - 01:30 PM

WhennI was using Windows 98 my Mustek 1200 scanner worked splendidly. The day I upgraded to Windows XP Pro SP2 it stopped working and doesn't even appear in the device manager. Apparently, Mustek scanners are slowly being made XP compatible via new drivers or something.:thumbsup: The problem is, even when I try installing the drivers, it won't work! :flowers:

Are there any other Mustek cutomers out there who can help? :trumpet:

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:52 AM

Posted 26 December 2005 - 01:32 PM

Is this a parralel or USB scanner?
"2007 & 2008 Windows Shell/User Award"

#3 Andrew

Andrew

    Bleepin' Night Watchman

  • Topic Starter

  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:52 PM

Posted 27 December 2005 - 02:36 PM

It connects through the printer port. The printer connects to a port built into the back of the scanner and it works fine.

#4 Chrissypa

Chrissypa

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:Pa, USA
  • Local time:02:52 AM

Posted 29 December 2005 - 07:07 AM

I don't know how much this helps but I have a mustek scanner that hooks up that way and have had it hooked up to windows XP since SP1. I have had SP2 since it came out. Has worked fine. And believe me it is old! I have had it for about 9 years. I'm too cheap to buy a new one when this one works fine and I don't use it that often. Sorry, I know this isn't much help. Good Luck!
Go Steelers!!

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:52 PM

Posted 29 December 2005 - 07:28 PM

even when I try installing the drivers


Can you give some details here?

I had a similar problem with a Canon scanner - the problem turned out to be that the XP driver "exe" I downloaded did not install the drivers at all, it just unpacked them and put them in a new folder (without telling me the name of the folder of course!). When I found out, all I had to do was get the hardware wizard to detect the scanner again and when it asked for a driver point it at the folder. Problem solved!

Maybe something like that is going on in your case?
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users