Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Address Bar Disappered


  • Please log in to reply
2 replies to this topic

#1 mpetrodoc

mpetrodoc

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 26 December 2005 - 12:12 PM

My address bar has disappeared even though when I right click on top of IE6 it is ticked off as being there. Anyone know whats up with this and how to fix it?

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:49 PM

Posted 26 December 2005 - 02:30 PM

mpetrodoc,

I see you have the address bar checked, but according to this Microsoft KB article, if the box is checked. It needs to be unchecked, then rechecked. Take a look and give it a try. Let us know either way if it works or not.

Be (address bar) Safe

Da Bleeping Advisor, Animal


The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 mpetrodoc

mpetrodoc
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 26 December 2005 - 07:00 PM

Thanks Animal,
Id already tried the first step in the article. However, editing the registry did the trick!
People helping people...its a beatiful thing :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users