Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2000 to xp


  • Please log in to reply
4 replies to this topic

#1 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:11:37 PM

Posted 23 March 2011 - 03:47 AM

hello and thanks in advance,
I just put xp on an old box, when I startup it asks which os I want to log into, theres only 1 os.... how do I get rid of that option and boot straight into xp ??

thanks again!
Have A Great Day

...........Kenny.............

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:37 PM

Posted 23 March 2011 - 06:50 AM

run msconfig, click on the boot.ini tab and click on "check all boot paths". If that doesn't automatically edit the file, just manually remove the line that refers to 2K

#3 keny111111

keny111111
  • Topic Starter

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:11:37 PM

Posted 23 March 2011 - 04:18 PM

thanks for the reply, i will try that...soon.
Have A Great Day

...........Kenny.............

#4 keny111111

keny111111
  • Topic Starter

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:11:37 PM

Posted 23 March 2011 - 04:47 PM

run msconfig, click on the boot.ini tab and click on "check all boot paths". If that doesn't automatically edit the file, just manually remove the line that refers to 2K


worked a treat, thank you very much!! :thumbsup:
Have A Great Day

...........Kenny.............

#5 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:37 PM

Posted 23 March 2011 - 04:56 PM

You're very welcome. I'm good with the easy questions :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users