Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Install.log(s), Exetender Player, Free Games


  • Please log in to reply
No replies to this topic

#1 aaronb11

aaronb11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 22 March 2011 - 05:50 PM

Hellow BC,

Over the past 3 days I've tried to repair problems with an acer laptop running Windows 7 64 bit. The original problem, as I thought at the time, was:
  • Too much storage being used by an assortment of free games (free ride games, popcap, etc)
  • noticeably slow start up
  • slow download of Chrome browser
  • avast would not start web shield
  • multiple toolbars

My first attempts to fix included:
  • download & run Ccleaner uninstaller to remove the games 1 by 1
  • run avast scan & boot time scan - infections found & treated
  • run malwarbytes (logs still available)
  • uninstall outdated Norton & Mcafee
  • Kaspersky Virus Removal Tool - a handful of infections were found & treated
  • Combofix

This resulted in a re-occuring "Exetender Player Fatal Error" on start up. I used msconfig to unchecked that feature. Avast was still with the 1 web shield disabled. Several attempts to uninstall avast > reboot > install > reboot failed. After a reboot following a fresh install, the shield failed to enabled.

I restored back to a check point prior to getting the laptop & successfully installed Avast. Then I realized I still had icon images from the games still on my desktop from the games (they were faded-out & without the normal presentation of colors) & the attempts to uninstall them again gave errors for missing install.log's, included for exetender install.logs.

As I can remember I've included all the steps I've taken. I'm not sure these are all different problems so I described what I can remember. I have the thread watched & am receiving emails. Currently, I wish to remove all traces of these games (and the remaining traces of norton online back up) however, I know there may be additional problems I'm not aware of.

Edited by aaronb11, 22 March 2011 - 05:53 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users