Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE has stopped working


  • Please log in to reply
15 replies to this topic

#1 tobyo

tobyo

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 22 March 2011 - 01:56 PM

Hello, hoping someone can help me with this issue. we were able to get Internet Explorer until this morning when hubby used his laptop to diagnose his work machine. IE was working until he hooked up the modem cable for work into his laptop. and then he shut off the wireless on his laptop(wireless has been restored since). then a window opened up called "network selection", with a few selections. first one was "home", next "work" and then another one that he doesn't remember. After attempting to get to IE he clicked on "home" to see if IE would work and it didn't connect to IE. Now we cannot get to IE at all and each time I try I get this:

"IE has stopped working. Windows is checking for a solution. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

Does anyone know how to fix this? I was about to remove Norton Internet Security from his machine and I cannot do so without IE. Please help....thanks much.

(this is an HP Pavillion laptop with Windows Vista)

Edited by tobyo, 22 March 2011 - 01:56 PM.


BC AdBot (Login to Remove)

 


#2 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 22 March 2011 - 08:53 PM

by the way, I have shut down a couple of times and reopened IE and get the same message. and then it shuts down again. hoping someone has the answer. or, do I need to start another "help me" thread?

please advise at your earliest convenience.

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:27 PM

Posted 22 March 2011 - 08:53 PM

Do you have any other browser installed to see, if it'll work?

Please download MiniToolBox and run it.

Checkmark following boxes:
  • Report IE Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
Click Go and post the result.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 07:06 AM

hmmmm, how do I download something from the internet when I cannot get to the internet? Am I able to download this onto a flash drive somehow and then copy it to the laptop in order to run it on the laptop? I think I will try that for I think that is my only option at this point?

and oh yea, don't have another browser installed.

Edited by tobyo, 23 March 2011 - 07:09 AM.


#5 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:27 PM

Posted 23 March 2011 - 07:10 AM

Am I able to download this onto a flash drive somehow and then copy it to the laptop in order to run it on the laptop?

yes

#6 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 09:06 AM

here is the log:

MiniToolBox by Farbar
Ran by johnnyo at 2011-03-23 09:03:50
Windows Vista ™ Home Premium Service Pack 2 (X86)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= End of IE Proxy Settings ========================
=============== Hosts content: ============================================

# Copyright © 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost

=============== End of Hosts ==============================================

================= IP Configuration: =======================================

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : johnnyo-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.mn.comcast.net.

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.mn.comcast.net.
Description . . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-19-D2-91-2B-7B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24f8:76e:9822:9a87%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, March 23, 2011 7:45:24 AM
Lease Expires . . . . . . . . . . : Thursday, March 24, 2011 7:45:24 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 251664850
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0D-B5-1D-44-00-1B-24-0E-54-E2
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.mn.comcast.net.
Description . . . . . . . . . . . : isatap.hsd1.mn.comcast.net.
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: cdns01.comcast.net
Address: 75.75.75.75

Name: google.com
Addresses: 74.125.65.105
74.125.65.99
74.125.65.106
74.125.65.147
74.125.65.104
74.125.65.103



Pinging google.com [209.85.157.104] with 32 bytes of data:

Reply from 209.85.157.104: bytes=32 time=47ms TTL=53

Reply from 209.85.157.104: bytes=32 time=37ms TTL=53



Ping statistics for 209.85.157.104:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 37ms, Maximum = 47ms, Average = 42ms

Server: cdns01.comcast.net
Address: 75.75.75.75

Name: yahoo.com
Addresses: 69.147.125.65
72.30.2.43
98.137.149.56
209.191.122.70
67.195.160.76



Pinging yahoo.com [209.191.122.70] with 32 bytes of data:

Reply from 209.191.122.70: bytes=32 time=53ms TTL=52

Reply from 209.191.122.70: bytes=32 time=41ms TTL=52



Ping statistics for 209.191.122.70:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 41ms, Maximum = 53ms, Average = 47ms



Pinging 127.0.0.1 with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
9 ...00 19 d2 91 2b 7b ...... Intel® PRO/Wireless 3945ABG Network Connection
1 ........................... Software Loopback Interface 1
18 ...00 00 00 00 00 00 00 e0 isatap.hsd1.mn.comcast.net.
10 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.100 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.1.0 255.255.255.0 On-link 192.168.1.100 281
192.168.1.100 255.255.255.255 On-link 192.168.1.100 281
192.168.1.255 255.255.255.255 On-link 192.168.1.100 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.1.100 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.1.100 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
9 281 fe80::/64 On-link
9 281 fe80::24f8:76e:9822:9a87/128
On-link
1 306 ff00::/8 On-link
9 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

================= End of IP Configuration =================================

========================= Event log errors: ===============================

Application errors:
==================
Error: (03/23/2011 07:52:07 AM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0xac8, application start time 0xiexplore.exe0.

Error: (03/22/2011 04:43:02 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x10d8, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:45:01 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x10b0, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:44:35 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0xfdc, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:43:21 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x624, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:42:19 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x1534, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:38:33 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x1468, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:36:53 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0xe90, application start time 0xiexplore.exe0.

Error: (03/22/2011 01:31:27 PM) (Source: Application Hang) (User: )
Description: The program iexplore.exe version 8.0.6001.19019 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel.
Process ID: e44
Start Time: 01cbe8bf3d0f2780
Termination Time: 31

Error: (03/22/2011 01:30:38 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.19019, time stamp 0x4d0c3d4c, faulting module yt.dll, version 2006.9.27.1, time stamp 0x451ac1af, exception code 0xc0000005, fault offset 0x0000d896,
process id 0x17e8, application start time 0xiexplore.exe0.


System errors:
=============
Error: (03/23/2011 07:46:34 AM) (Source: Service Control Manager) (User: )
Description: Parallel port driver%%1058

Error: (03/23/2011 07:42:19 AM) (Source: Service Control Manager) (User: )
Description: Windows Update

Error: (03/22/2011 04:40:26 PM) (Source: Service Control Manager) (User: )
Description: QuickPlay Task Scheduler (QTS)QuickPlay Background Capture Service (QBCS)%%1070

Error: (03/22/2011 04:40:26 PM) (Source: Service Control Manager) (User: )
Description: QuickPlay Background Capture Service (QBCS)

Error: (03/22/2011 04:40:24 PM) (Source: Service Control Manager) (User: )
Description: Parallel port driver%%1058

Error: (03/22/2011 01:34:54 PM) (Source: Service Control Manager) (User: )
Description: Parallel port driver%%1058

Error: (03/21/2011 10:30:15 AM) (Source: Service Control Manager) (User: )
Description: 30000SysMain

Error: (03/21/2011 10:29:45 AM) (Source: Service Control Manager) (User: )
Description: 30000TrkWks

Error: (03/21/2011 09:29:37 AM) (Source: Service Control Manager) (User: )
Description: Parallel port driver%%1058

Error: (03/21/2011 09:20:40 AM) (Source: Service Control Manager) (User: )
Description: SASDIFSV%%183


Microsoft Office Sessions:
=========================

========================= End of Event log errors =========================

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:27 PM

Posted 23 March 2011 - 11:28 AM

According to the log, your internet connection is just fine.
Event Viewer indicates some issues caused by Yahoo Toolbar.

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 12:47 PM

well, not exactly the same problem. still doesn't open IE but I'm not getting the shut down as before. I have a pop-up that says: IE is currently running with add-ons disabled. Click here to manage, disable, or remove your add-ons.

and then there are various options:

to continue to your home page, click the Home button

to browe using add-ons, close IE and then start it again.

check for the latest Windows updates.

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:27 PM

Posted 23 March 2011 - 12:48 PM

Click "to continue to your home page, click the Home button"

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 12:53 PM

fixed! weird!

okay, maybe not fixed just yet. still can't get IE when I click the icon on the task bar. would you know why?

Edited by tobyo, 23 March 2011 - 12:54 PM.


#11 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 12:55 PM

since you mention the yahoo toolbar, I remember there was a window that popped up and it just did it again:

click here to solve a problem with Yahoo! toolbar. am guessing it's okay to do this yes?

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:27 PM

Posted 23 March 2011 - 12:57 PM

Very well.

Uninstall Yahoo Toolbar through Control Panel>Programs & Features.
Start IE normally and see, if it works.

Also, it's always a good idea to have another browser installed.
This way, you can quickly check, if you're having browser issue, or something else.
I suggest, you install Firefox: http://www.mozilla.com/en-US/firefox/new/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 01:04 PM

hmmmm, wondering if you didn't see my edited post? I'm thinking maybe I should do this upgrade to the yahoo toolbar instead?

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:27 PM

Posted 23 March 2011 - 01:22 PM

You can try it, but toolbars are known for causing issues.
Give it a shot.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 23 March 2011 - 05:35 PM

yep, that worked! once I told him that toolbars cause issues he said get rid of it. so, it's now working correctly now. thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users