Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

synaptics touchpad not working


  • Please log in to reply
2 replies to this topic

#1 danielsan

danielsan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 22 March 2011 - 02:24 AM

Hello I have a gateway fx p-7805u laptop specs are

Windows Vista Home Premium (SP1, 64-bit)
Intel Core 2 Duo Processor P8400 (2.26GHz, 3MB L2, 1066MHz FSB)
17" WXGA+ Glossy LCD display at 1440x900 (Reviewed with a 1920x1200 WUXGA Panel)
NVIDIA GeForce 9800M GTS with 1GB GDDR3 memory
Intel 5100AGN Wireless
4GB PC3-8500 DDR3 SDRAM (2GB x 2)
320GB Western Digital Scorpio Black hard disk drive (7200RPM)
DVD SuperMulti (+/-R double layer) drive with Labelflash
1.3 megapixel webcam, stereo speakers
120W (19V x 6.32A) 100-240V AC Adapter
9-cell 86.6Wh Lithium Ion battery
Dimensions (WxDxH): 15.75 x 11.75 x 1.3 1.7
Weight: 8lbs 15.6oz, 10lbs 8.8oz with AC adapter

and my touchpad just stopped working so I plugged in a external mouse. I went into device manager and under mouse and other pointing devices there was only my external mouse. I have tried fn+f7 I tried intalling a new driver from gateways website and for some reason that does not work. Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:02:26 PM

Posted 22 March 2011 - 02:25 AM

Have you had a look in the touchpad settings?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 danielsan

danielsan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 22 March 2011 - 06:54 PM

there are no settings for it it's like it just dissapeared one day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users