Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My antivirus won't work


  • Please log in to reply
No replies to this topic

#1 BonbonRose

BonbonRose

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:40 PM

Posted 21 March 2011 - 06:28 PM

Hi all :)

I'm having troubles with my computer for quite a while now.. Here's what happened in short

I couldn't log on to the internet so I was advised to uninstall the firewall (PCTools Firewall) and got the connection back but there was still a problem with the antivirus, it doesn't work.
I reinstalled the antivirus; cleaned the registry using Registry First Aid; ran a full Malwarebytes scan and delete all detections and here's the report; and scaned using Avira Rescue CD followed by a normal antivirus scan and this the antivirus's report

How the problem shows...
Before deleting the Quarantined threats from the last scan mentioned, it used to be like this..

= In msconfig/ services:
- Avira Antivirus Schedule and Avira Guard were checked but "stopped"

= In msconfig/start up: the antivirus was not even listed. Also I couldn't find it in the customize-list of the task bar notification menu.

= In services.msc:
- When I tried to activate Avira Antivirus Schedule and Avira Guard this popped up: "Error 2:the system cannot find the file specified"

After deleting the Quarantineds

In services.msc, Avira AntiVir Guard is "stopped" and Avira AntiVir Scheduler is "started" startup type is manual. any try to change these settings a pop up window shows "access is denied".

Also I noticed I can't run windows in the safe mode

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users