Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Theme Reverts to Classic on Startup


  • Please log in to reply
No replies to this topic

#1 Cartoon Shark

Cartoon Shark

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:51 PM

Posted 21 March 2011 - 05:25 PM

Hello!

I recently was getting tired of the old Windows XP Theme, so I decided to go find some nice ones. I found one on deviantArt, and the theme wouldn't work! I did a little research, and found out that I needed to patch a system file called uxtheme.dll. I used a program called VistaGlazz to do it, and it all went well and right now I'm using the theme I wanted. Well, one problem. When my computer starts up, the theme has reverted back to Windows Classic. I of course have to go back and apply the theme again, but that's going to be very annoying if I have to do that on EVERY startup. It never did this when I used a few other themes, such as the Zune theme and the Royal Noir themes.

Help please?

I'm running Windows XP Professional SP3.

Edited by Cartoon Shark, 21 March 2011 - 05:28 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users