Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

net framework confusion


  • Please log in to reply
3 replies to this topic

#1 MaryBet82

MaryBet82

  • Members
  • 444 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:47 AM

Posted 21 March 2011 - 02:34 PM

I'm preparing to attempt a clean install of winxp tab ed on my thinkpad x41. Some of the current lenovo drivers want net framework 3. I'll be installing winxp tab ed sp2 - I think that only has net framework 1.1 So I plan on installing the net framework(s) - 2, 3 & 4 - and then my lenovo drivers and then update to sp3. If I remember my reading on net framework correctly some apps work on 1, some on 2 and some on 3. Is that correct or can I just download the latest net framework, which is 4?
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:47 AM

Posted 21 March 2011 - 02:43 PM

Unfortunately each version of .net framework is independent of the others. The newer releases are not "cumulative" updates.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:47 PM

Posted 21 March 2011 - 03:40 PM

Hi -
You will find that .net 3.5 is also required for many more recent items to function as they should -

#4 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 444 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:47 AM

Posted 24 March 2011 - 03:12 PM

Thanks Allan & noknojon,

I'll add 3.5 to the list.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users