Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do You Delete Url Cookies?


  • Please log in to reply
2 replies to this topic

#1 fadetoblack6902

fadetoblack6902

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 25 December 2005 - 07:37 PM

I am trying to delete all the previous websites i have visited on both ie and foxfire. I am talking about the links that show you what sites have been visited after you start to type in the url address. I know how to delete the search engines, but not the urls. any ideas?
Thanks in advance

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:39 AM

Posted 25 December 2005 - 07:56 PM

In IE try Tools>Internet Options>Delete Cookies/Delete Files/Clear History. I'm at work and don't have access to FF and can't recall the extact path, but it will be under options.

Edited by acklan, 25 December 2005 - 07:58 PM.

"2007 & 2008 Windows Shell/User Award"

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:39 AM

Posted 27 December 2005 - 11:36 AM

In IE, do as acklan suggests, also:
Click Tools.
Select Internet Options.
Select the Content tab.
Under Personal information, click the AutoComplete... button.
In the box that opens, under Use AutoComplete for, un-check all 3 boxes.
OK / Apply / OK

In Firefox:
Click Tools.
Select Options...
Select Privacy.
Next to History, click the Clear button, to clear your history.
Click the little plus sign (+) next to History.
In the box that opens, change the number of days to 1.
That way History will be deleted automatically, every day.

Edited by tg1911, 27 December 2005 - 11:41 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users